數據外洩防護原則的變更不會在 Outlook 2013 中生效,Microsoft 365
原始 KB 編號: 2823261
問題
變更數據外洩防護 (DLP) 原則之後,此變更不會在 Microsoft 365 的 Outlook 2013 Microsoft生效。 例如,您遇到下列一或多個徵兆:
- 符合 DLP 原則中的條件時,不會正確顯示原則提示。
- DLP 原則不會適當封鎖訊息。
即使 DLP 原則在進行變更之前正常運作,您仍會遇到這些徵兆。
原因
如果更新的 DLP 原則未下載至 Outlook 2013,就會發生此問題。 Outlook 2013 會每隔 24 小時一次檢查 DLP 原則的變更。
因應措施
重要
本節包含一些步驟,告訴您如何修改登錄。 不過,如果您不當修改登錄,可能會發生嚴重問題。 因此,請務必小心執行下列步驟。 為增加保護起見,請先備份登錄,再進行修改。 然後,如果發生問題,您就可以還原登錄。 如需有關如何備份和還原登錄的詳細資訊,請參閱 Microsoft 知識庫中的下列文章:
322756 如何在 Windows 中備份和還原登錄
若要解決此問題,請強制 Outlook 2013 下載更新的 DLP 原則。 若要這樣做,請遵循下列步驟:
使用註冊表編輯器移除套用至 Outlook 2013 的現有 DLP 原則。 若要這樣做,請遵循下列步驟:
結束 Outlook 2013。
按一下 [開始],按一下 [執行],輸入 regedit,然後按一下 [確定]。
在註冊表編輯器中,找出下列子機碼:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\15.0\Outlook\PolicyNudges
刪除 LastDownloadTimesPerAccount 登錄專案。
. 結束登錄編輯程式。
啟動 Outlook 2013、建立新訊息,然後輸入一些文字。 當您這樣做時,會強制 Outlook 2013 下載 DLP 原則。
這樣是否已修正問題?
- 檢查該問題是否已修正。
- 如果問題已修正,您已完成這些步驟。
- 如果問題未修正,請流覽 Microsoft社群 或 連絡支持人員。
其他相關資訊
如需 Exchange Online Protection 中 DLP 功能的詳細資訊,請移至下列 Microsoft TechNet 網站:
是否仍需要協助? 前往 Microsoft Community。