共用方式為


當您嘗試登入 Microsoft 雲端服務時發生「AADSTS65005」錯誤

徵狀

當您使用公司應用程式登入或驗證其中一個 Microsoft 雲端服務,例如 Microsoft 365、Microsoft Intune、Microsoft Dynamics、Microsoft Power BI 或 Microsoft Azure,或 Microsoft Entra ID 同盟資源庫應用程式時,您會收到下列錯誤訊息:

AADSTS65005:用戶端應用程式已要求存取資源。 此要求失敗,因為用戶端尚未在其 requiredResourceAccess 清單中指定此資源。

原因

發生此問題的原因是公司的應用程式可能未向 Microsoft Entra ID 註冊,或未套用正確的許可權。

解決方案

若要修正此問題,請根據您嘗試存取的服務,使用下列其中一個資源:

其他相關資訊

如需如何向 Microsoft Entra ID 註冊應用程式的詳細資訊,請參閱下列 Microsoft 網站:

整合應用程式與 Microsoft Entra ID