將信箱移至 Microsoft 365 之後,使用者看不到空閒/忙碌資訊
徵狀
將信箱移至 Microsoft 365 之後,內部部署使用者就無法在排程助理員中看到該信箱的空閒/忙碌資訊。
此外,使用者無法再檢視行事曆資料夾,且使用者收到「無法更新」錯誤。
原因
[行事曆] 資料夾的預設權限會設定為 [無] 或 [參與者]。 當您在跨樹系案例中使用排程助理員查詢空閒/忙碌資訊時,可用性服務會使用組織關係,而不是委派的使用者權限。 排程助理員代表組織關係提出跨樹系要求,而不是代表提出要求的使用者。 組織關聯性會連結到行事曆權限中顯示的預設帳戶。 因此,它無法處理明確授予的權限,例如「空閒/忙碌時間」或「空閒/忙碌時間、主旨、位置」。
因應措施
當 [行事曆] 資料夾的預設權限設定為 [無] 或 [參與者] 時,只有當使用者委派是透過將行事曆直接附加至 Outlook 的行事曆檢視來使用時,才能取得詳細資料。 在混合式部署中,空閒/忙碌和行事曆共用功能的運作方式與兩位使用者在相同環境中時不同。 預設權限會決定遠端樹系中的使用者可以看到的空閒/忙碌資訊類型。 如果預設權限設定為 [無] 或 [參與者],就不會顯示遠端使用者的空閒/忙碌資訊,而且使用者無法檢視信箱行事曆。 這是因為這兩種權限都不提供任何層級的空閒/忙碌可見度。
如果遠端使用者必須能夠看到信箱的空閒/忙碌資訊,信箱擁有者可以藉由將預設權限變更為 空閒/忙碌時間 或空閒/忙碌時間、主旨、位置來解決此問題。 這會變更所有遠端使用者共用的空閒/忙碌資訊。 例如,預設權限可以設定為 空閒/忙碌時間:
遠端使用者可以在排程助理員中看到空閒/忙碌的資料:
或者,遠端使用者可以將空閒/忙碌資料視為其他行事曆:
遠端使用者可以獲得行事曆資料夾權限,以取得行事曆資料夾內容的其他存取權限:
注意事項
在混合式環境中,授予空閒/忙碌時間、主旨、位置 (有限詳細資料) 權限不足。 必須至少授予使用者檢視行事曆項目詳細資料的 檢閱者 權限。
遠端使用者 (測試使用者 1) 現在可以看到信箱行事曆資料夾:
其他相關資訊
如需有關跨樹系空閒/忙碌設定相關問題的詳細資訊,請按一下下面的文章編號,參閱「Microsoft 知識庫」中的文章:
3079932 使用者只能在 Microsoft 365 的遠端樹系中看到基本的空閒/忙碌信箱資訊
當您設定預設行事曆權限或明確授予使用者行事曆全新時,參與者權限會有一些差異。 設定預設行事曆權限時, [空閒/忙碌設定]會使用 [無]。
當使用者獲授予參與者權限時,權限等級會自動變更為 自訂。 這包括 空閒/忙碌時間。
這是預期的行為,因為可以在行事曆中建立項目的使用者也可以查看資料夾並檢視空閒/忙碌資訊。