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針對 Privileged Identity Management 中存取 Azure 資源遭拒的問題進行疑難排解

如果您在 Microsoft Entra ID 中遇到 Privileged Identity Management (PIM) 的問題,本文中包含的資訊可協助您解決這些問題。

拒絕存取 Azure 資源

問題

身為 Azure 資源的作用中擁有者或使用者存取管理員,您可以在 Privileged Identity Management 內查看您的資源,但無法執行任何動作,例如進行合格的指派,或從資源概觀頁面檢視角色指派清單。 任何這些動作都會導致授權錯誤。

原因

當意外從訂用帳戶中移除 PIM 服務主體的使用者存取系統管理員角色時,就會發生此問題。 若要讓 Privileged Identity Management 服務存取 Azure 資源,MS-PIM 服務主體應一律 指派使用者存取系統管理員角色角色

解決方法

將使用者存取管理員角色指派給訂用帳戶層級的 Privileged Identity Management 服務主體名稱 (MS-PIM)。 此指派應允許 Privileged Identity Management 服務存取 Azure 資源。 您可以根據您的需求,在管理群組層級或訂用帳戶層級上指派角色。 如需服務主體的詳細資訊,請參閱將應用程式指派給角色

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