由于邮箱设置无效,无法将电子邮件保存到 CRM

本文可帮助你排查并解决Microsoft Copilot for Sales 中由于 Microsoft Dynamics 365 中禁用邮箱而发生的错误消息。

注意

Microsoft Sales Copilot 在 2024 年 1 月被改名为 Microsoft Copilot for Sales。 本文中的屏幕截图将很快更新为新名称。

谁受影响?

要求类型 Description
客户端应用 Copilot for Sales Outlook 加载项
平台 Web 和桌面客户端
操作系统 Windows 和 Mac
部署 用户管理和管理员管理
CRM Dynamics 365
用户 所有用户

现象

在 Outlook 中打开 Copilot for Sales 并尝试将电子邮件或会议保存到 CRM 时,会看到以下错误消息:

更新设置以保存电子邮件

显示用于保存电子邮件错误的更新设置的屏幕截图。

原因

当用户的邮箱被禁用或邮箱缺少服务器配置文件时,将发生此错误。

解决方法

  1. 打开连接到 Copilot for Sales 的 CRM 实例。

    注意

    若要获取 CRM 实例 URL,请选择 Copilot for Sales 窗格右上角的选项(...)。 URL 显示在已登录 Dynamics 365 下。

  2. 选择设置>个性化设置

    显示“个性化设置”选项的屏幕截图。

  3. 选择电子邮件选项卡,然后选择查看邮箱

    显示“电子邮件”选项卡下的“查看邮箱”选项的屏幕截图。

  4. 在“同步方法”,确保为服务器配置文件选择值。 如果未选择值,请选择 Microsoft Exchange Online

    显示为服务器配置文件选择的值的屏幕截图。

  5. 在功能区中,选择“ 激活 ”(如果可用)。

    显示如何激活邮箱的屏幕截图。

    注意

    若要查看与服务器端同步相关的任何错误或警告,请在左窗格中选择“ 警报 ”。 每条警报都有一个指向有关该问题的详细信息和如何解决该问题的链接。

  6. 选择保存并关闭

详细信息

如果你的问题仍未解决,请转到 Copilot for Sales - Microsoft社区中心 与我们的专家联系。