保存电子邮件或会议时出现“修复 Dynamics 365 中的邮箱错误” 错误

本文帮助你排查和解决在 Outlook 中使用 Microsoft Copilot for Sales 时出现的“修复 Dynamics 365 中的邮箱错误” 错误。

谁受影响?

要求类型 Description
客户端应用 Copilot for Sales Outlook 加载项
平台 Web 和桌面客户端
操作系统 Windows 和 Mac
部署 用户管理和管理员管理
CRM Dynamics 365
用户 所有用户

现象

在 Outlook 中打开 Copilot for Sales 并尝试将电子邮件或会议保存到 Microsoft Dynamics 365 时,会看到以下错误消息:

修复 Dynamics 365 中的邮箱错误

屏幕截图显示了在服务器端同步期间发生的 Dynamics 365 错误中修复邮箱错误。

原因

出现此问题的原因是服务器端同步中出现一个或多个同步错误。

Copilot for Sales 需要服务器端同步才能将电子邮件和会议同步到 Dynamics 365。 当服务器端同步尝试同步时遇到错误时,Copilot for Sales 会检测并显示此错误消息,以便你采取措施并解决错误。

解决方法

要解决错误,您必须在邮箱警报留言板中查找特定错误,阅读说明并采取行动。 您也可以删除该错误以将其隐藏。

  1. 打开连接到 Copilot for Sales 的 CRM 实例。

    注意

    若要获取 CRM 实例 URL,请转到 OutlookTeams 中 Copilot for Sales 个人应用的“开始”选项卡,然后选择右上角的环境名称。

  2. 选择设置>个性化设置

    显示“个性化设置”选项的屏幕截图。

  3. 选择电子邮件选项卡,然后选择查看邮箱

    显示“电子邮件”选项卡下的“查看邮箱”选项的屏幕截图。

  4. 选择左侧窗格中的警报,然后选择错误以查看与邮箱相关的错误。

    显示与邮箱相关的错误的屏幕截图。

    每个错误都有一个说明和一个指向有助于解决错误的文章的链接。 您也可以删除该错误以将其隐藏。

    显示错误的详细信息以及如何从“警报”选项卡中删除错误的屏幕截图。

    注意

    删除错误将重置邮箱状态。 如果未解决基础问题,则下次同步期间可能会再次出现此错误。

  5. 解决并清除错误,以便在 Copilot for Sales 中将保存到 CRM 功能。

详细信息

如果你的问题仍未解决,请转到 Copilot for Sales - Microsoft社区中心 与我们的专家联系。