将约会从 Exchange 保存到 Microsoft Dynamics 365 时,发现了计划冲突

本文为将约会从 Exchange 保存到 Microsoft Dynamics 365 时发生的电子邮件服务器错误代码“ExchangeSyncSchedulingConflictsError”提供了解决方法。

适用于: Microsoft Dynamics 365
原始 KB 数: 4340070

现象

以下错误消息记录在 Dynamics 365 邮箱记录的“警报 ”部分中:

在将约会 <约会主题> 从 Exchange 保存到 Microsoft Dynamics 365 时,发现计划冲突,因为 <用户> 目前不可用。 是否要忽略冲突并保存?

电子邮件服务器错误代码: ExchangeSyncSchedulingConflictsError

如果查看服务器端同步失败仪表板,则可能在“约会”、“联系人”和“任务未能同步”部分中看到一个约会,其值为“同步错误”。ExchangeSyncSchedulingConflictsError

原因

如果在 Dynamics 365 中跟踪 Outlook 约会,但服务器端同步检测到与同时发生的另一个约会发生计划冲突,则会记录此错误。

解决方法

若要解决此问题,请执行以下步骤:

  1. 以具有“系统管理员”角色的用户身份登录到 Dynamics 365 Web 应用程序。
  2. 导航到“设置>电子邮件配置”,然后选择“邮箱”。
  3. 打开邮箱记录。
  4. 选择 窗体左侧的“警报 ”部分。
  5. 找到本文的“ 症状 ”部分中提到的警报。
  6. 将鼠标移到警报上,应会看到“是”或“否”选项
  7. 如果要在 Dynamics 365 中创建约会,请选择“ ”。
  8. 下次服务器端同步处理邮箱时,应在 Dynamics 365 中创建约会。 此操作最多可能需要 15 分钟。