iOS 或 iPadOS 设备未使用 Intune 服务签入
本文修复了 iOS/iPadOS 设备处于非活动状态或 intune 管理控制台无法与其通信Microsoft的问题。 设备必须使用 Intune 定期签入,才能保持对受保护企业资源的访问。 如果设备未签入:
- 他们无法从 Intune 服务接收策略、应用和远程命令。
- 他们在管理员控制台中显示不正常的管理状态。
- 受条件访问策略保护的用户可能会失去对公司资源的访问权限。
原因
如果设备未签入,则意味着它无法成功与 Intune 同步,并且可能无法正确注册。
解决方案
在受影响的设备上,启动 iOS/iPadOS 公司门户应用,查看设备是否已与 Intune 失去联系。 如果检测到没有联系人,它会自动尝试与 Intune 同步以重新连接(用户将看到 “正在尝试同步...” 消息)。
如果同步成功,则会在 iOS/iPadOS 公司门户 应用中看到同步成功内联通知,指示设备处于正常状态。
如果同步失败,则 iOS/iPadOS 公司门户 应用中看到无法同步内联通知。
若要解决此问题,请选择“无法同步通知”右侧的“设置”。 设置 会将你转到“公司访问设置”流屏幕,你可以在其中按照提示注册设备。
注册后,设备将返回到正常状态,并重新获得对公司资源的访问权限。