排查统一接口的问题
本文可帮助你排查和解决与统一接口相关的问题。
问题:现成实体或自定义实体在统一接口应用中显示为只读
某些现成的实体和自定义实体在销售中心应用(统一接口)中显示为只读实体。 但是,这些实体在旧版 Web 客户端中是可编辑的。 统一接口中的窗体上也无法使用一些现装按钮。
原因
在统一客户端中将实体设置为只读时,可能会发生这种情况。
解决方法
若要解决此问题,请执行以下步骤:
在应用中的导航栏上,选择设置图标,然后选择高级设置。
将在新浏览器标签页中打开业务管理页面。
在导航栏上,选择“设置”,然后选择“自定义”。
在自定义页面上,选择自定义系统。
在解决方案资源管理器中的组件下,展开实体,然后选择显示为只读的特定实体。
在“常规”选项卡上的 Outlook 和 Mobile 下,清除“统一客户端”复选框中的只读。
保存并发布自定义设置。
在“销售中心”应用中,刷新窗口。
所有开箱即用的操作都将可用,实体将可编辑。