LinkedIn Sales Navigator 显示小组件无法正确加载

本文可帮助你解决与LinkedIn销售导航器显示小组件未在不同 Web 浏览器中正确加载相关的问题。

现象

尝试登录到 LinkedIn Sales Navigator 时,显示小组件会显示以下错误:

找不到LinkedIn Sales Navigator 订阅。 你需要一个LinkedIn Sales Navigator 团队合同才能获得访问权限。

显示小组件中找不到订阅错误的屏幕截图。

或者,显示小组件不会在不同的浏览器中加载。

显示显示小组件未在 Web 浏览器中加载的屏幕截图。

原因

出现此问题的原因是在浏览器中启用了跟踪保护。

解决方法

若要解决此问题,请在 Web 浏览器中禁用跟踪保护(Microsoft Edge、Mozilla FirefoxGoogle Chrome 或 Apple Safari)。

Microsoft Edge

  1. 在Microsoft Edge 中,选择右上角的“设置”等,然后转到“设置”。

  2. 从站点地图,转到隐私、搜索和服务

  3. “跟踪预防”部分中,选择“平衡,并在浏览 InPrivate 选项时关闭“严格”跟踪防护。

    显示配置 Microsoft Edge 中的跟踪防护部分的屏幕截图。

Mozilla Firefox

  1. 在 Mozilla Firefox 中,打开你的组织。

  2. 选择地址栏前的盾牌图标以查看增强的跟踪保护详细信息。

  3. 关闭站点选项的增强跟踪保护处于打开状态,并刷新浏览器。

    显示在 Firefox 中配置跟踪防护部分的屏幕截图。

  4. 刷新页面以确保显示小组件按预期加载。

Google Chrome

如果以隐身模式浏览,请关闭 “阻止第三方 Cookie” 选项,以确保显示小组件按预期加载。

显示在 Chrome 中配置跟踪防护的屏幕截图。

Apple Safari

  1. 在 Apple Safari 中,打开你的组织。

  2. 转到 首选项 并确认以下配置:

    • 确保内容阻止程序未列出LinkedIn和 Dynamics 365 组织。 有关详细信息,请参阅 Mac 上的 Safari 中的“更改网站”首选项。
    • 允许 Dynamics 365 组织的弹出窗口。
    • 确保在“隐私”选项卡中未选择“阻止跨站点跟踪”和“阻止所有 Cookie”选项。

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