创建聊天小组件或社交频道时出现“插件中出现错误”

本文为尝试在 Customer Service Omnichannel 中创建聊天小组件或社交频道时发生的错误提供了解决方法。

现象

当您收到新的试用组织时,将在您的环境中安装全渠道解决方案。 但是,当你尝试在 Omnichannel Administration 应用中创建聊天小组件、Facebook 页面或社交频道时,可能会显示类似于以下消息的错误消息之一:

PreLiveChatConfigCreatePlugin 插件中出错。

An error occurred in the PostOperationFacebookCreatePlugin 插件中出错。

原因

这些错误的解决方案已在环境中安装,但必须先激活这些错误,然后才能使用它们。

解决方法

若要解决此问题,请按照“为客户服务预配 Omnichannel”中提供的步骤操作。