管理员不能使用 POP3 或 IMAP4 连接到管理员邮箱
上一次修改主题: 2008-02-06
不能通过邮局协议版本 3 (POP3) 或 Internet 邮件访问协议版本 4rev1 (IMAP4) 连接到管理员邮箱。在 Exchange 2007 中此行为是有意而为之,主要是为了增强管理员邮箱的安全性。若要访问管理员邮箱,必须使用 Microsoft Office Outlook 或 Outlook Web Access。
症状
当尝试通过使用 POP3 或 IMAP4 登录到管理员邮箱时,将出现以下症状:
登录尝试失败,并收到错误消息,指出用户名未知或密码不正确。例如,在诸如 Outlook Express 这样的电子邮件客户端中,会收到以下错误消息:
登录失败:用户名未知或密码错误
如果尝试使用 POP3 登录,则会在客户端访问服务器的应用程序日志中记录以下警告:
事件类型:警告
事件源:MSExchangePOP3
事件类别:常规
事件 ID: 1005
说明:
已经过身份验证的用户 Domain\Administrator 尝试访问 POP,但是因该协议而被禁止。
有关详细信息,请参阅位于以下位置的帮助和支持中心:
如果尝试使用 IMAP4 登录,则会在应用程序日志中记录以下警告:
事件类型:警告
事件源:MSExchangeIMAP4
事件类别:常规
事件 ID: 1005
说明:
已经过身份验证的用户 Domain\Administrator 尝试访问 IMAP,但是因该协议而被禁止。
有关详细信息,请参阅位于 https://go.microsoft.com/fwlink/events.asp 的帮助和支持中心。
原因
禁止 Administrator 帐户使用 POP3 或 IMAP4 访问其邮箱。在 Exchange 2007 中此行为是有意而为之,主要是为了增强管理员邮箱的安全性。
解决方法
不要使用 POP3 或 IMAP4 连接到管理员邮箱。必须使用 Outlook 或 Outlook Web Access 来访问管理员邮箱。