升级到 Office 2016 时出现错误

原始 KB 编号: 3098831

症状

升级到 Office 2016 时,在安装过程中收到以下错误消息:

停止,应等待安装 Office 2016
无法从当前邮箱接收邮件。
Outlook 2016需要访问 Exchange 服务的自动发现服务。 你可能希望就此问题与邮箱提供商或系统管理员联系。

升级到 Office 2016 时错误消息的屏幕截图。

如果选择“仍然安装”并升级到Outlook 2016,然后启动 Outlook,则会收到以下错误消息:

Outlook 无法登录。 验证是否已连接到 Internet,并使用正确的服务器和邮箱名称。

单击“ 确定”后,会收到以下错误消息:

无法启动 Microsoft Outlook。 无法打开 Outlook 窗口。 无法打开文件夹集。

注意

在显示这些错误消息之前,Outlook 可能会在初始屏幕冻结几分钟。

原因

如果 Office 2016 更新过程确定自动发现服务不可访问,则会收到 症状 部分中提到的错误消息。 更新过程会检查当前的 Outlook 配置,以确定你是否受到某些已知问题的影响。

如果选择“仍然安装”以升级到 Office 2016,然后启动 Outlook,Outlook 可能无法连接到Exchange Server自动发现服务,因为自动发现未配置或无法正常工作。 这会生成一条错误消息。

升级 Outlook 或创建新配置文件后,首次启动 Outlook 时,需要自动发现来配置 Outlook 配置文件。

出现此问题的原因可能为以下原因之一:

  • 以前版本的 Outlook 配置为在没有自动发现的情况下连接到Exchange Server。 这是通过手动指定服务器设置来完成的。 在 Outlook 2016 中,用于手动配置 Exchange 帐户的选项不再可用。

  • 自动发现以前可用,但不再可用。

解决方案

若要解决此问题,Exchange Server管理员或服务提供商应确保自动发现正常运行,并且可由Outlook 2016访问。

更多信息

在Outlook 2016与Exchange Server之间的初始连接期间,需要自动发现。 这是因为 Outlook 使用自动发现来自动配置连接设置。 早期版本的 Outlook 还使用自动发现来启用重要功能。

有关如何配置自动发现的详细信息,请参阅以下文章: