当用户尝试激活 Microsoft 365 企业应用版时出现“我们现在无法连接”错误

症状

将网络设置为阻止 Internet Explorer 6 时,用户发现他们无法激活Microsoft 365 企业应用版。 当用户尝试激活Microsoft 365 企业应用版时,他们会收到以下错误消息:

我们现在无法连接。 请检查网络,稍后再试。

原因

在以下情况之一下,会出现此问题:

  • 客户端计算机无法连接到 *.microsoftonline-p.net。
  • 网络连接状态指示器 (NCSI) 活动探测处于禁用状态状态。

解决方法

若要解决此问题,请先检查防火墙或代理设置。 在防火墙或代理中添加包含“MSOIDCRL”的显式“允许”规则。 例如,将规则设置为先允许 MSOIDCRL,然后拒绝 Internet Explorer 6。 有关如何配置防火墙规则的详细信息,请参阅防火墙文档。

如果问题仍然存在,检查是否禁用了 NCSI 活动探测。 在这种情况下,请使用注册表或 组策略 对象 (GPO) 启用 NCSI 活动探测。

若要使用注册表启用 NCSI 活动探测,请配置以下注册表项之一:

重要

对注册表修改不当可能会导致严重问题。 修改之前,备份注册表以便在发生问题时进行还原

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
    • 类型:DWORD
    • 值:Decimal 1
  • HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\NetworkConnectivityStatusIndicator\NoActiveProbe
    • 类型:DWORD
    • 值:Decimal 0

若要使用组策略启用 NCSI 活动探测,请配置以下 GPO:

计算机配置\管理模板\系统\Internet 通信管理\Internet 通信设置\关闭 Windows 网络连接状态指示器活动测试
值:已禁用

更多信息

有关 Microsoft 365 激活问题的详细信息,请参阅 Microsoft 365:使用 Microsoft 365 的支持和恢复助手

还需要帮助? 在 Microsoft 社区中寻求帮助。