当 Exchange Online 用户查看加密邮件时,Outlook Web App 中出现“当前无法显示您的邮件”错误
原始 KB 数: 2971787
问题
当 Microsoft Exchange Online 用户尝试读取Microsoft Outlook Web App 中Microsoft Purview 邮件加密加密的邮件时,用户会收到以下错误消息:目前无法显示您的消息。 即使用户可以从 Outlook Web App 发送加密邮件,也会出现此问题。
原因
出现此问题的原因是与默认 Outlook Web App 策略关联的 MIME 类型已更改,以便删除或更改文本/html MIME 类型。
解决方案
若要解决此问题,将与默认 Outlook Web App 策略关联的 MIME 类型重置为默认值。 为此,请按照下列步骤进行操作:
通过使用远程 PowerShell 连接到 Exchange Online。 有关如何执行此操作的详细信息,请参阅 使用远程 PowerShell 连接到 Exchange Online。
运行以下命令:
$owapolicy = Get-OwaMailboxPolicy
Set-OwaMailboxPolicy -AllowedMimeTypes @{remove = "text/html"} -BlockedMimeTypes @{remove = "text/html"} -ForceSaveMimeTypes @{add = "text/html"} -Identity $owapolicy.Identity
注意
更改可能需要 30 分钟才能生效。
详细信息
有关 Outlook Web App 邮箱策略的详细信息,请转到 Outlook Web App 邮箱策略过程。
仍然需要帮助? 请转到 Microsoft 社区。