“你的请求无法完成。 尝试在 Microsoft 365 中搜索审核日志时,请重试“错误
原始 KB 数: 3193501
问题
当用户尝试在 Office 365 安全与合规中心搜索审核日志时,用户会收到以下错误消息:
你的请求无法完成。 请重试,如果问题仍然存在,请与管理员联系。
原因
用户未分配到 Exchange Online 中的“仅查看审核日志”角色或“审核日志”角色。
解决方案
在 Exchange 管理中心创建自定义角色组,添加“仅查看审核日志”或“审核日志”角色,然后将用户添加为新角色组的成员:
- 打开 Exchange 管理中心。 有关详细信息,请参阅 Exchange Online 中的 Exchange 管理中心。
- 选择“权限>管理员”角色,然后选择“新建”以创建新的角色组。
- 在“新建角色组”页上:
- 指定角色组的名称。
- 在 “角色 ”框中,选择“ 添加” ( ),添加 “仅查看审核日志 ”或 “审核日志 ”角色,然后选择“ 确定”。
- 在“成员”框中,选择“添加”(),添加用户,然后选择“保存”。
详细信息
有关详细信息,请参阅 合规性门户中的审核日志搜索。
仍然需要帮助? 请转到 Microsoft 社区。