登录 Outlook 网页版时,你已超出邮箱的存储限制错误
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摘要
当邮箱大小超过其配额时,用户无法在 Exchange Server 2016 或 2013 Exchange Server登录到 Outlook 网页版。 在登录尝试期间,用户在登录页上收到以下消息:
发生了错误
你已超出邮箱的存储限制。 从邮箱中删除某些项目。”
更多详细信息...
刷新页面
当用户选择 更多详细信息 链接时,用户会收到以下信息:
X-OWA-Error:Microsoft.Exchange.Data.Storage.QuotaExceededException
X-OWA-Version:15.0.775.32
X-FEServer:E15
X-BEServer:E15
日期: DateTime
用户选择刷新页面链接后,即可成功登录到Outlook Web App。
本文适用于支持代理和 IT 专业人员。 如果要查找有关 Outlook.com 错误的详细信息,请参阅 Outlook.com 常见问题解答。
原因
此行为在 2016 Exchange Server 和 2013 Exchange Server设计。
首次登录时未完全配置用户邮箱时,可能会出现此行为。 首次登录期间,Exchange Server在数据库和 Active Directory 中为指定邮箱配置属性。 在以下方案中,该行为是正确的:
- 邮箱已从旧服务器移动,超过邮箱配额。
- 邮箱是新创建的邮箱,超过邮箱配额。
解决方法 - 方法 1
选择登录 页上的刷新页面 链接。
解决方法 - 方法 2
增加首次登录的邮箱配额,并在必要时还原。
若要确定有问题的邮箱的当前大小和配额大小,请使用以下Windows PowerShell cmdlet:
Get-MailboxStatistics -Identity <User> |FL displayname,totalitemsize
若要暂时增加邮箱配额,请使用以下 cmdlet。 我们使用 2.1 GB (GB) 作为示例值。 此值应大于 TotalItemSize
。
Set-Mailbox -Identity <User> -ProhibitSendReceiveQuota 2.1GB -ProhibitSendQuota 2.1GB -IssueWarningQuota 2.1GB
如果使用数据库对象的默认配额,则必须禁用指定邮箱的默认配额。 为此,请使用以下 cmdlet:
Set-Mailbox -Identity <User> -ProhibitSendReceiveQuota 2.1GB -ProhibitSendQuota 2.1GB -IssueWarningQuota 2.1GB -UseDatabaseQuotaDefaults $false
Set-Mailbox
使用前面提到的 cmdlet,我们已为邮箱配置了额外的空间来建立首次登录。 首次登录后,可以还原设置。 设置默认配额就足够了。 可以使用以下 cmdlet 为指定邮箱配置默认配额:
Set-Mailbox -Identity <User> -UseDatabaseQuotaDefaults $true