使用远程 Windows PowerShell 连接到 Exchange Online 时(拒绝访问)的错误

问题

尝试使用远程 Windows PowerShell 连接到 Microsoft Exchange Online 时,收到以下错误消息:

[outlook.office365.com] Connecting to remote server failed with the following error message: Access is
denied. For more information, see the about_Remote_Troubleshooting Help topic.

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [].
PSRemotingTransportException

+ FullyQualifiedErrorId : PSSessionOpenedFailed

Import-PSSession : Cannot validate argument on parameter 'Session'. The argument is null.
Supply a non-null argument and try the command again.

At D:\Users\Connect.ps1:7 char:21

+ Import-PSSession < < < < $Session

+ CategoryInfo : Invalid Data: (:) [Import-PSSession], ParameterBindingValidationException

+ FullyQualifiedErrorId :
ParameterArgumentValidationError,Microsoft.PowerShell.Commands.ImportPSSessionCommand

原因

此问题由以下原因之一导致:

  • 输入的用户名或密码不正确。
  • 尝试使用无权访问 Exchange Online 的帐户登录服务。
  • 租户中已启用“安全默认”值。

解决方案

若要解决此问题,请使用 Microsoft 365 中的“Exchange 管理中心”将用户添加为管理员角色组的成员。 为此,请按照下列步骤操作:

  1. 以管理员身份登录 Microsoft 365 门户 (https://portal.office.com)。
  2. 单击“管理员”,然后单击“Exchange”
  3. 单击“权限”,然后单击“管理员角色”
  4. 双击要将用户添加到的角色组。 例如,如果希望用户具有包含 Windows PowerShell 在内的完整访问权限,请双击“组织管理”
  5. 若要将用户添加到列表中,请单击“成员下的“添加 () ”。
  6. 单击“保存”

如果启用了安全默认值,请参阅使用新式身份验证连接到 Exchange Online PowerShell(无论是否使用 MFA)

更多信息

有关如何使用远程 PowerShell 连接到 Exchange Online 的详细信息,请转到使用远程 PowerShell 连接到 Exchange Online

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