Dela via


E-postinställningen för fabriksåterställningsskydd tillämpas inte när du har återställt en Android Enterprise-enhet

Den här artikeln innehåller en lösning på problemet att e-postinställningen För fabriksåterställningsskydd inte fungerar som förväntat för en registrerad Android Enterprise-enhetägare.

Symptom

Föreställ dig följande scenario:

  • Du har en Android Enterprise-enhet som har registrerats i Microsoft Intune.

  • E-postinställningen För fabriksåterställningsskydd är aktiverad och en e-postadress anges, enligt följande skärmbild:

    Skärmbild av e-postinställningen fabriksåterställningsskydd och en exempel-e-postadress.

  • Du gör en fabriksåterställning på enheten via menyn Inställningar (tryck till exempel på Inställningar>Allmän hantering>Återställ>fabriksdataåterställning) eller rensa enheten från Intune i administrationscentret för Microsoft Intune.

I det här scenariot kan du aktivera enheten med hjälp av ett Google-konto som inte ingår i e-postinställningen Fabriksåterställningsskydd.

Orsak

Detta är ett förväntat beteende. När du gör en fabriksåterställning på enheten via menyn Inställningar eller om du rensar enheten från Intune i administrationscentret för Microsoft Intune tas alla dina data bort. Detta inkluderar DATA för fabriksåterställningsskydd (FRP).

Lösning

Det enda sättet att göra en fabriksåterställning på enheten utan att förlora FRP-data är genom återställningsläge.

Vi rekommenderar att du anger fabriksåterställningsvärdet till Blockera för att förhindra användare från att använda fabriksåterställningsalternativet i enhetsinställningarna.

Skärmbild av alternativ för fabriksåterställning.

Använd sedan någon av följande metoder när du återställer enheten till fabriksinställningarna:

  • Återställ enheten via återställningsläge.
  • Rensa enheten från Intune när enheten är i din ägo och förväntas återställas för vidare användning.