Dela via


Det går inte att identifiera användaren som visas i ett felmeddelande i Dynamics 365 Field Service

Den här artikeln löser ett problem där du inte kan identifiera användaren som visas i ett fälttjänstfelmeddelande som innehåller användar-ID:t.

Symptom

I Microsoft Dynamics 365 Field Service får du ett felmeddelande som innehåller ett användar-ID från Dataverse, men du kan inte identifiera användaren.

Orsak

Dataverse-felmeddelandet som är relaterat till en användare visar användar-ID:t för Dynamics 365 Field Service i stället för Användar-ID för Microsoft Entra. Dessutom är Dataverse-användar-ID:t specifikt för miljön.

Åtgärd

Kommentar

Du behöver administratörsbehörigheter i Dynamics 365 Field Service för att utföra stegen.

Följ dessa steg för att identifiera användaren:

  1. I Field Service-appen väljer du din Field Service-miljö.

  2. I det nedre vänstra hörnet väljer du Inställningar>Användare.

  3. Välj en användare och systemuser&id visas i slutet av URL:en.

    Skärmbild som visar sidan Inställningar för fälttjänst med sidan Användare med systemanvändaren och ID markerat.

  4. Ersätt ID-numret med det ID som visas i felmeddelandet och tryck sedan på Retur. Användarens konto som är kopplat till det här ID:t visas.