Dela via


Timern för servicenivåavtal pausar inte när dess tillstånd ändras från InProgress (pågår) till OnHold (pausat) under en helgdag

Den här artikeln innehåller mer information om hur serviceavtalets varnings- och feltid beräknas om din organisation definierar kontorstid vid schemaläggning av arbetsdagar och helgdagar i Dynamics 365-kundtjänst.

Symptom

När timern för servicenivåavtal startas fortsätter den att gå även om dess tillstånd ändras från InProgress till OnHold.

Orsak

Om en helgdag har konfigurerats uppdateras ärendets status till OnHold för att pausa ärendets serviceavtal. Pausfunktionen som är associerad med statusen OnHold verkar dock inte fungera som den ska. Därför fortsätter timern att köras även under en helgdag när den borde pausas.

Det inkluderar därför semestertimmar, lediga timmar och paustid (endast kontorstid) medan SLA-varningen eller feltiden projiceras.

Mer information

Funktionen är avsiktlig. Din organisation definierar arbetstider när den schemalägger arbetsdagar och helgdagar. SLA-varningstiden och feltiden följer dessa inställningar och beräknas baserat på de definierade timmarna.

Se följande scenarier för att förstå hur Varnings- och Fel-tider beräknas för servicenivåavtal:

  • Skapa ett ärende under icke-arbetstid. Pausa och fortsätt ärendet innan arbetstiden börjar. Spärrtid mellan Pausa och Återuppta beaktas inte.
  • Skapa ett ärende under icke-arbetstid. Pausa och fortsätt ärendet under arbetstid. Hålltid kommer att beaktas och varnings- och feltiden förlängs baserat på väntetiden.
  • Skapa ett ärende under arbetstid. Pausa ärendet under arbetstid. Återuppta ärendet under icke-arbetstid. Hålltid beaktas inte för varnings- och feltiden .
  • Skapa ett ärende under arbetstid. Pausa ärendet under icke-arbetstid och återuppta det under arbetstid. Varningstiden och feltiden beräknas om.