SLA KPI-instansstatusen visas som Avbrytd
Den här artikeln innehåller en lösning på problemet där KPI-instansstatusen för serviceavtal (SLA) visas som Avbrytd.
Symptom
När du uppdaterar målposten, så att villkoret Tillämpligt när/från ändringar inte längre är tillämpligt, flyttas SLA-KPI-statusen från ett av de befintliga tillstånden Pågår, Lyckades, Närmar sig inkompatibilitet eller Har upphört att gälla till tillståndet Avbrytd . KPI-instansen för SLA avbryts i den andra utvärderingen eftersom villkoret Tillämpligt när inte längre uppfylls. Tänk på följande scenario då du skapar ett SLA med följande villkor och anger det som standardavtal för SLA.
- Tillämpligt när/från ändringar: Ärendestatusen är lika med aktiv.
- Lyckat villkor: Ärendestatusen är lika med löst.
- Skapa ett ärende. Ärendestatusen är inställd på Aktiv som standard, serviceavtalet tillämpas och SLA-timern startar.
- Stäng ärendet. Ärendestatusen har angetts till Löst och serviceavtalet omvärderas för villkoret Tillämpliga när/från ändringar. SLA KPI-instansens status anges till avbruten.
Orsak
När du definierar villkoret Tillämpligt när/från ändringar och lyckade ändringar på samma attribut, till exempel ärendestatus, kanske ett av kriterierna inte uppfylls och SLA KPI-instansstatusen avbryts.
Kommentar
När du definierar villkoren för samma attribut visas ett rekommendationsmeddelande som antyder att du inte använder samma attribut.
Åtgärd
I sådana scenarier rekommenderar vi att du inte definierar villkoret Tillämpligt när/från ändringar och Lyckades för samma attribut.