Dela via


Statusen för SLA KPI-instansen visas som Avbruten

Den här artikeln innehåller en lösning på problemet där statusen för KPI-instansen för serviceavtal (SLA) visas som Avbruten.

Symptom

När du uppdaterar målposten, så att villkoret Tillämpligt när/från ändringar inte längre är tillämpligt, flyttas SLA-KPI-statusen från ett av de befintliga tillstånden Pågår, Lyckades, Närmar sig inkompatibilitet eller Har upphört att gälla till tillståndet Avbrutet . SLA KPI-instansen avbryts vid den andra utvärderingen eftersom villkoret Tillämpligt när inte längre uppfylls. Tänk dig följande scenario där du skapar ett serviceavtal med följande villkor och anger det som standard-SLA.

  • Tillämpligt när/från ändringar: Ärendestatusen är lika med aktiv.
  • Lyckat villkor: Ärendestatusen är lika med löst.
  1. Skapa ett ärende. Ärendestatusen är inställd på Aktiv som standard, serviceavtalet tillämpas och SLA-timern startar.
  2. Lös ärendet. Ärendestatusen är inställd på Löst och serviceavtalet utvärderas på nytt för villkoret Tillämpligt när/från ändringar . Status för SLA KPI-instansen anges till Avbruten.

Orsak

När du definierar villkoret Tillämpligt när/från ändringar och Lyckades för samma attribut, till exempel ärendestatus, kanske ett av kriterierna inte uppfylls och SLA KPI-instansstatusen avbryts.

Obs!

När du definierar villkoren för samma attribut visas ett rekommendationsmeddelande som tyder på att du inte använder samma attribut.

Åtgärd

I sådana scenarier rekommenderar vi att du inte definierar villkoret Tillämpligt när/från ändringar och Lyckat för samma attribut.