Copilot Studio-agentkonversationer visas som aktiva på instrumentpanelen när en användare avslutar en chatt
Den här artikeln innehåller en lösning på problemet där Copilot Studio-agentkonversationer visas som aktiva på instrumentpanelen Omnichannel för kundtjänst trots att en användare har avslutat en chatt.
Symptom
När en konversation har avslutats visas Copilot Studio-agentkonversationerna fortfarande som aktiva på instrumentpanelen.
Orsak
Konversationer för Copilot Studio-agenten kan inte avslutas i Omnichannel för kundtjänst. Därför visas de som aktiva på instrumentpanelen för övervakaren även efter att de har stängts.
Åtgärd
Du kan konfigurera en kontextvariabel som uttryckligen avslutar agentkonversationen i Omnichannel för kundtjänst när användarna har stängt chattfönstret. I Copilot Studio skapar du ett fristående ämne för CloseOmnichannelConversation
kontextvariabeln med variabelegenskapen inställd på global
. Anropa ämnet i ett annat ämne som du har konfigurerat för Copilot Studio-agenten.
Även om konversationen kommer att stängas i Omnichannel för kundtjänst stängs den inte i Copilot Studio och visas i KPI för Eskaleringsfrekvensdrivrutiner på Instrumentpanelen för Power Virtual Agents Analytics .
Viktigt!
Kontrollera att du har åtkomst till Power Automate för att konfigurera ett flöde så att agentkonversationen i Omnichannel för kundtjänst kan avslutas.
Utför stegen i slutrobotkonversationen för att konfigurera ett slut på agentkonversationen.
Du kan också konfigurera automatiserade meddelanden i Omnichannel för kundtjänst som visas för användaren när konversationen har avslutats.