"Det går inte att utföra den begärda åtgärden..." eller felet "Validering av begäran misslyckades" vid etablering av Omnichannel
Den här artikeln innehåller en lösning på problemet där ett fel uppstår när du etablerar Omnichannel för kundtjänst.
Symptom
När du etablerar Omnichannel för kundtjänst visas något av följande felmeddelanden:
Det går inte att utföra den begärda åtgärden på grund av bristande behörigheter
Begäran om validering misslyckades. Det gick inte att köra åtgärden i CRM för vald miljö
Orsak
Användaren är antingen inloggad som systemadministratör på en underordnad affärsenhet (i stället för roten affärsenhet) eller så har de inte läsbehörighet för systemroller.
Åtgärd
Lös problemet så här:
- Kontrollera behörigheterna för användaren och ändra systemanvändarens affärsenhet till rotaffärsenheten.
- Kontrollera att användaren har tilldelats minst en säkerhetsroll (helst Omnichannel-administratör) förutom systemadministratörsrollen.