Dela via


Chattwidgeten läses inte in på portalen

Den här artikeln innehåller några lösningar på problemet där chattwidgeten inte läses in på portalen i Omnichannel för kundtjänst.

Symptom

Chattwidgeten läses inte in på portalen.

Skärmbild som visar chattwidgeten som visas på portalen.

Orsak

Det finns flera orsaker till varför det här problemet kan inträffa, beroende på din konfiguration. Det finns fem sätt att försöka lösa problemet.

Lösning 1: platsalternativ

Alternativet Plats för chattwidgeten kan vara felaktigt konfigurerat.

Ta bort platsen i widgetplatsen och skapa den på en annan plats.

Följ dessa steg om du vill ta bort och lägga till Widget-plats för chattwidgeten:

  1. Logga in på flerkanalsadministration-app.

  2. Gå till Administration>Chatt.

  3. Välj en chatt-widget i listan.

  4. Välj fliken Plats.

  5. Välj en post i avsnittet Plats för widget och välj ta bort.

  6. Välj Spara.

  7. Välj Lägg till i avsnittet Plats för widget för att ta bort en post. Fönstret snabbregistrering för chatt-widgeten visas.

  8. Ange följande information.

    Fält Värde
    Title Skriv postens titel.
    Värde Webbplatsdomänen där chatt-widgeten måste visas. Domänformatet ska inte innehålla protokollet (http eller https). Webbplatsen är https://contoso.microsoftcrmportals.comtill exempel . Nu är contoso.microsoftcrmportals.comvärdet .
  9. Spara posten genom att markera Spara.

  10. Gå till webbplatsen och kontrollera om chatt-widgeten läses in.

Kommentar

I chattwidget krävs att sessionslagring och lokalt lagringsutrymme fungerar i webbläsaren. Kontrollera att du har aktiverat cookies i webbläsaren så att dessa tjänster fungerar som de ska.

Lösning 2: ta bort plats

Du kan också försöka med att ta bort chatt-widgetens plats.

Skärmbild som visar hur du tar bort chattwidgetens plats.

Lösning 3: Rensa portalens cacheminne

Rensa portalcachen genom att utföra följande steg:

  1. Gå till portalen och logga in som en portaladministratör.

    Skärmbild som visar hur du loggar in på portalen som administratör.

  2. Lägg till följande text i slutet av portal-URL:en:

    /_services/about

    Till exempel:

    https://contoso.powerappsportals.com/_services/about

  3. Välj Rensa cacheminne.

    Skärmbild som visar hur du rensar cachen genom att välja Rensa cacheminne.

  4. Läs in portalen igen.

    Kontrollera också att cookies från tredje part tillåts i webbläsaren.

Lösning 4: synkronisering av portalkonfiguration

Utför följande steg för att synkronisera portalkonfigurationer:

  1. Gå till Power Apps.

  2. Leta upp och välj din portal och välj sedan Redigera.

    Skärmbild som visar hur du redigerar portalen i Power Apps.

  3. Välj Synkronisera konfiguration.

    Skärmbild som visar hur du väljer Synkronisera konfiguration för att synkronisera portalkonfigurationer.

Lösning 5: starta om portalen

Starta om portalen genom att utföra följande steg:

  1. Gå till Power Apps.

  2. Välj portalen och välj sedan Administration av inställningar>under Avancerade alternativ.

    Skärmbild som visar inställningar för avancerade alternativ i portalen.

  3. Välj Starta om.

    Välj Starta om för att starta om portalen.