Chattwidgeten läses inte in på portalen
Den här artikeln innehåller några lösningar på problemet där chattwidgeten inte läses in på portalen i Omnichannel för kundtjänst.
Symptom
Chattwidgeten läses inte in på portalen.
Orsak
Det finns flera orsaker till varför det här problemet kan inträffa, beroende på din konfiguration. Det finns fem sätt att försöka lösa problemet.
Lösning 1: platsalternativ
Alternativet Plats för chattwidgeten kan vara felaktigt konfigurerat.
Ta bort platsen i widgetplatsen och skapa den på en annan plats.
Följ dessa steg om du vill ta bort och lägga till Widget-plats för chattwidgeten:
Logga in på flerkanalsadministration-app.
Gå till Administration>Chatt.
Välj en chatt-widget i listan.
Välj fliken Plats.
Välj en post i avsnittet Plats för widget och välj ta bort.
Välj Spara.
Välj Lägg till i avsnittet Plats för widget för att ta bort en post. Fönstret snabbregistrering för chatt-widgeten visas.
Ange följande information.
Fält Värde Title Skriv postens titel. Värde Webbplatsdomänen där chatt-widgeten måste visas. Domänformatet ska inte innehålla protokollet ( http
ellerhttps
). Webbplatsen ärhttps://contoso.microsoftcrmportals.com
till exempel . Nu ärcontoso.microsoftcrmportals.com
värdet .Spara posten genom att markera Spara.
Gå till webbplatsen och kontrollera om chatt-widgeten läses in.
Kommentar
I chattwidget krävs att sessionslagring och lokalt lagringsutrymme fungerar i webbläsaren. Kontrollera att du har aktiverat cookies i webbläsaren så att dessa tjänster fungerar som de ska.
Lösning 2: ta bort plats
Du kan också försöka med att ta bort chatt-widgetens plats.
Lösning 3: Rensa portalens cacheminne
Rensa portalcachen genom att utföra följande steg:
Gå till portalen och logga in som en portaladministratör.
Lägg till följande text i slutet av portal-URL:en:
/_services/about
Till exempel:
https://contoso.powerappsportals.com/_services/about
Välj Rensa cacheminne.
Läs in portalen igen.
Kontrollera också att cookies från tredje part tillåts i webbläsaren.
Lösning 4: synkronisering av portalkonfiguration
Utför följande steg för att synkronisera portalkonfigurationer:
Gå till Power Apps.
Leta upp och välj din portal och välj sedan Redigera.
Välj Synkronisera konfiguration.
Lösning 5: starta om portalen
Starta om portalen genom att utföra följande steg:
Gå till Power Apps.
Välj portalen och välj sedan Administration av inställningar>under Avancerade alternativ.
Välj Starta om.