Dela via


Den virtuella Azure-datorn (VM) är inte tillgänglig i 15 minuter

Gäller för: ✔️ Virtuella Linux-datorer ✔️, virtuella Windows-datorer

Den här artikeln förklarar varför du kan få en avisering om att "den virtuella datorn inte är tillgänglig i 15 minuter" i antingen Resource Health eller aktivitetsloggen.

Symptom

Du får en avisering i Resource Health eller aktivitetsloggen som anger att den virtuella datorn inte är tillgänglig i 15 minuter.

Orsak

Du kan få den här aviseringen när en virtuell dator tas bort, stoppas, avallokeras eller startas om. Även om meddelandet skickas från plattformen initieras inte åtgärden nödvändigtvis av plattformen. I vissa fall, när åtgärden är klar, fortsätter plattformen att rapportera dålig hälsa. Dessa rapporter anger att den virtuella datorn inte var tillgänglig i mer än 15 minuter. Mer information om aktivitetsloggar och Resource Health-data finns i avsnittet "Saknade vm-avbrott i aktivitetsloggen" i Förstå en systemomstart för virtuella Azure-datorer.

Mer information

Microsoft investerar i bättre plattformshälsosamordning och rapportering. Den här investeringen är en del av Project Flash. Det här projektet är utformat för att visa mycket exakt och användbar information om vm-tillgänglighet.

Mer information om Azure Resource Health finns i Översikt över Resource Health.

Kontakta oss för att få hjälp

Om du har frågor eller behöver hjälp skapar du en supportförfrågan eller frågar Azure community support. Du kan också skicka produktfeedback till Azure-feedbackcommunityn.