Dela via


Felet "AccountEncryptionKeyUnavailable" när du försöker lista pooler i Azure Batch

I den här artikeln beskrivs hur du hanterar felmeddelandet "AccountEncryptionKeyUnavailable" i Azure Batch. Det här felet kan inträffa när du försöker visa en lista över pooler.

Symptom

När du väljer Pooler i det övre vänstra hörnet av Azure Portal under Funktioner kan du inte se listan över Azure Batch-pooler. I stället får du följande felmeddelande:

AccountEncryptionKeyUnavailable-meddelande: Kontodata kunde inte dekrypteras eftersom kontokrypteringsnyckeln för närvarande inte är tillgänglig.

Orsakskoden är AccountKeysNotFound.

Orsak

Det här är ett känt problem i Azure Batch. Det här problemet uppstår om din prenumeration har inaktiverats. Det finns olika orsaker till varför en prenumeration kan avbrytas, till exempel bedrägeri och slut på krediter.

Lösning

Produktteamet arbetar med en lösning på det här problemet. Vi har för avsikt att distribuera en korrigering snart. För närvarande är det enda sättet att åtgärda problemet att ta bort och återskapa batchkontot.

Information om hur du hanterar en inaktiverad prenumeration finns i Återaktivera en inaktiverad Azure-prenumeration.

Kontakta oss för att få hjälp

Om du har frågor eller behöver hjälp skapar du en supportförfrågan eller frågar Azure community support. Du kan också skicka produktfeedback till Azure-feedbackcommunityn.