Dela via


Felmeddelandet Länkad bild kan inte visas i ett e-postmeddelande i Outlook

Original-KB-nummer: 3096277

Symptom

I Microsoft Outlook 2010 eller Outlook 2013 visas inte bilder i vissa e-postmeddelanden. I stället visas ett rött x och följande text:

Högerklicka här för att ladda ned bilder. För att skydda din integritet förhindrade Outlook automatisk nedladdning av den här bilden från Internet.

Skärmbild av felinformationen

Dessutom, när du högerklickar på bilden och väljer Ladda ned bilder, visas följande fel istället för originaltexten:

Den länkade bilden kan inte visas. Filen kan ha flyttats, bytt namn eller tagits bort. Kontrollera att länken pekar på rätt fil och plats.

Skärmbild av felinformationen

Orsak

Det här problemet uppstår när registervärdet BlockHTTPimages är inställt på 1 och bilderna i e-postmeddelandet har en källa som pekar på en URL.

Lösning

Lös problemet så här:

Viktigt! Följ stegen i det här avsnittet noggrant. Det kan uppstå allvarliga problem om du gör felaktiga ändringar i registret. Innan du ändrar det bör du först säkerhetskopiera registret för att kunna återställa det om problem skulle uppstå.

  1. Avsluta Outlook.

  2. Starta Registereditorn. För att göra detta använder du någon av följande metoder, beroende på din situation:

    • Windows 8 eller Windows 10: tryck på Windows-tangenten+R för att öppna dialogrutan Kör.
    • Windows 7 eller Windows Vista: välj Start och välj sedan Kör för att öppna dialogrutan Kör.
  3. Skriv regedit.exe och tryck på Retur.

  4. Leta upp och välj följande undernyckel.

    • Utan Grupprincip:

      Nyckel: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Värde: 1

    • Med Grupprincip:

      Nyckel: HKEY_CURRENT_USER\Software\policies\Microsoft\Office\x.0\Common
      DWORD: BlockHTTPimages
      Värde: 1

  5. Högerklicka på nyckeln BlockHTTPimages och välj sedan Ta bort.

  6. Klicka på Ja när du ombeds bekräfta borttagningen.

  7. Välj Avsluta för att avsluta Registereditorn på Arkiv-menyn.

Obs!

Om registervärdet finns under registreringsdatafilen Policyer, kan det ha skapats av Grupprincipen. Om den har konfigurerats av Grupprincipen återställs den när den här policyn uppdateras på datorn. Administratören måste ändra policyn för att ändra den här inställningen.