"Det gick inte att slutföra din begäran. Försök igen" när du försöker söka i granskningsloggen i Microsoft 365
Ursprungligt KB-nummer: 3193501
Problem
När en användare försöker söka i granskningsloggen i Säkerhets- och efterlevnadscentret för Office 365 får användaren följande felmeddelande:
Det gick inte att slutföra din begäran. Försök igen och kontakta administratören om problemet kvarstår.
Orsak
Användaren har inte tilldelats rollen Granskningsloggar för endast visning eller rollen Granskningsloggar i Exchange Online.
Lösning
Skapa en anpassad rollgrupp i administrationscentret för Exchange, lägg till rollen Granskningsloggar eller Granskningsloggar och lägg sedan till användaren som medlem i den nya rollgruppen:
- Öppna administrationscentret för Exchange. Se Administrationscenter för Exchange i Exchange Online för mer information.
- Välj Behörighetsadministratörsroll> och välj sedan Ny (
) för att skapa en ny rollgrupp.
- På sidan Ny rollgrupp:
- Ange ett namn för rollgruppen.
- I rutan Roll väljer du Lägg till (
), lägger till rollen Granskningslogg eller Granskningslogg och väljer sedan OK.
- I rutan Medlem väljer du Lägg till (
), lägger till användaren och väljer sedan Spara.
Mer information
Mer information finns i Sök i granskningsloggen i efterlevnadsportalen.
Behöver du mer hjälp? Gå till Microsoft Community.