Inloggningsfelet "Inga prenumerationer hittades" för Azure-portalen
Du kan se felet ”Inga prenumerationer hittades” när du försöker logga in på Azure-portalen. Den här artikeln innehåller en lösning på det här problemet.
Symptom
När du försöker logga in på Azure Portal får du följande felmeddelande: No subscriptions found
.
Orsak
Det här problemet inträffar om du har valt fel katalog eller om kontot inte har tillräcklig behörighet.
Lösning
Scenario: Felmeddelandet tas emot i Azure Portal
Så här löser du problemet:
Se till att du har valt rätt Azure-katalog genom att välja ditt konto längst uppe till höger. Välj sedan Växla katalog eller välj rätt katalog i listan.
Om du har valt rätt Azure-katalog men du fortfarande ser felmeddelandet ska du lägga till rollen som ägare för kontot.
Behöver du hjälp? Kontakta oss.
Om du har frågor eller behöver hjälp kan du skapa en supportbegäran.