Ошибка "Пользователь не находится в клиенте" во время исторических импортов
Симптомы
При импорте исторических данных в Viva Glint появляется следующее сообщение об ошибке:
Ошибки (1):
Для продолжения необходимо исправить.Пользователь ('
user@contoso.com
'), найденный в пользовательском файле, НЕ находится в клиенте.
Причина
Эта проблема возникает из-за того, что адрес электронной почты пользователя в файле пользователя-респондента и в профиле пользователя в Viva Glint не совпадают.
Разрешение
Чтобы устранить эту проблему, убедитесь, что адрес электронной почты пользователя отличается в двух расположениях. Затем проверьте адрес электронной почты в профиле пользователя, чтобы он соответствовал адресу электронной почты в файле пользователя-респондента.
После сохранения измененного профиля пользователя снова импортируйте исторические данные.