Поделиться через


Отсутствуют шлюзы данных в Power Automate

Если вы не видите один или несколько локальных шлюзов данных на портале Power Automate, следуйте рекомендациям, приведенным в этой статье, чтобы изолировать и устранить проблему.

Область применения: Power Automate
Исходный номер базы знаний: 4555609

Симптомы

На странице шлюзов шлюзов на портале Power Automate не отображается один или несколько шлюзов данных.

Причина

Если регион, в котором установлен локальный шлюз данных, не соответствует региону, в котором находится среда Power Automate или Power Apps, вы не сможете просматривать или использовать этот шлюз в этой среде.

Проверка проблемы

Чтобы проверить проблему, сначала проверьте область используемой среды и убедитесь, что выбрана требуемая среда в Power Automate. Затем проверьте регион локального шлюза данных.

Шаг 1. Проверка региона среды Power Apps

  1. Войдите в Центр администрирования Power Platform как администратор.

  2. Проверьте регион используемой среды.

    Снимок экрана: проверка региона среды Power Platform.

  3. Войдите в Power Automate и убедитесь, что вы выбрали нужную среду.

    Снимок экрана: проверка среды, используемой в потоке.

  4. Выберите шлюзы в области навигации слева.

    Если шлюзы не отображаются в области навигации слева, выберите "Дополнительно>обнаружить все", найдите шлюзы в разделе "Данные" и закрепите его на панели навигации.

  5. Если шлюз не отображается, перейдите к шагу 2, чтобы проверить регион шлюза.

Шаг 2. Проверка региона шлюза

  1. На компьютере, на котором размещен шлюз, перейдите в меню "Пуск ", найдите локальный шлюз данных и запустите приложение:

    Снимок экрана: поиск локального приложения шлюза данных из меню .

  2. На странице состояния приложения выберите вход и войдите с учетными данными, которые вы использовали при создании шлюза. Если учетные данные не удается помнить, перейдите в раздел "Разрешение ".

    Снимок экрана: параметр входа на странице состояния приложения.

  3. После входа вы увидите регион шлюза на странице состояния .

    Снимок экрана: регион шлюза на странице состояния.

    Примечание.

    Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Чтобы проверить сопоставление региона шлюза с регионом Power Platform, ознакомьтесь с общими сведениями о регионах Power Automate.

  4. Если регион не соответствует вашей среде, выполните действия, описанные в разделе "Решение ", чтобы устранить проблему. Если регион соответствует вашей среде или если указанные ниже действия не устраняют проблему, обратитесь в службу поддержки Power Automate, чтобы получить дополнительную помощь.

Решение

Невозможно изменить регион уже установленного шлюза. Однако для переустановки шлюза в регионе, соответствующем региону среды Power Automate, выполните указанные ниже действия.

  1. Перейдите к разделу "Добавить или удалить программы" и выберите локальный шлюз данных.

  2. Выберите " Удалить " и следуйте инструкциям мастера, чтобы удалить шлюз.

  3. Скачайте и запустите последнюю версию установщика локального шлюза данных. Перед установкой ознакомьтесь с разделом "Установка локального шлюза данных" для минимальных требований и рекомендаций.

  4. Следуйте инструкциям мастера установки, пока не достигнете шага, чтобы присвоить этому шлюзу имя. Подробные инструкции по установке см. в разделе "Установка локального шлюза данных".

  5. Выберите ссылку "Изменить регион ".

    Снимок экрана: изменение региона шлюза на странице именования шлюза.

  6. Выберите регион, соответствующий среде Power Apps, и нажмите кнопку "Готово".

    Примечание.

    Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Чтобы проверить сопоставление региона шлюза с регионом Power Platform, ознакомьтесь с общими сведениями о регионах Power Automate.

  7. Следуйте инструкциям мастера установки шлюза, пока не завершите работу.

  8. Войдите в Power Automate и выберите шлюзы в области навигации слева.

    Если шлюзы не отображаются в области навигации, выберите "Подробнее>обнаружить все", найдите шлюзы в разделе "Данные" и закрепите его на панели навигации.

  9. Проверьте, отображается ли шлюз в списке шлюзов. Если шлюз по-прежнему отсутствует, обратитесь в службу поддержки Power Automate.

Дополнительная информация