Отсутствуют шлюзы данных в Power Automate
Если вы не видите один или несколько локальных шлюзов данных на портале Power Automate, следуйте рекомендациям, приведенным в этой статье, чтобы изолировать и устранить проблему.
Область применения: Power Automate
Исходный номер базы знаний: 4555609
Симптомы
На странице шлюзов шлюзов на портале Power Automate не отображается один или несколько шлюзов данных.
Причина
Если регион, в котором установлен локальный шлюз данных, не соответствует региону, в котором находится среда Power Automate или Power Apps, вы не сможете просматривать или использовать этот шлюз в этой среде.
Проверка проблемы
Чтобы проверить проблему, сначала проверьте область используемой среды и убедитесь, что выбрана требуемая среда в Power Automate. Затем проверьте регион локального шлюза данных.
Шаг 1. Проверка региона среды Power Apps
Войдите в Центр администрирования Power Platform как администратор.
Проверьте регион используемой среды.
Войдите в Power Automate и убедитесь, что вы выбрали нужную среду.
Выберите шлюзы в области навигации слева.
Если шлюзы не отображаются в области навигации слева, выберите "Дополнительно>обнаружить все", найдите шлюзы в разделе "Данные" и закрепите его на панели навигации.
Если шлюз не отображается, перейдите к шагу 2, чтобы проверить регион шлюза.
Шаг 2. Проверка региона шлюза
На компьютере, на котором размещен шлюз, перейдите в меню "Пуск ", найдите локальный шлюз данных и запустите приложение:
На странице состояния приложения выберите вход и войдите с учетными данными, которые вы использовали при создании шлюза. Если учетные данные не удается помнить, перейдите в раздел "Разрешение ".
После входа вы увидите регион шлюза на странице состояния .
Примечание.
Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Чтобы проверить сопоставление региона шлюза с регионом Power Platform, ознакомьтесь с общими сведениями о регионах Power Automate.
Если регион не соответствует вашей среде, выполните действия, описанные в разделе "Решение ", чтобы устранить проблему. Если регион соответствует вашей среде или если указанные ниже действия не устраняют проблему, обратитесь в службу поддержки Power Automate, чтобы получить дополнительную помощь.
Решение
Невозможно изменить регион уже установленного шлюза. Однако для переустановки шлюза в регионе, соответствующем региону среды Power Automate, выполните указанные ниже действия.
Перейдите к разделу "Добавить или удалить программы" и выберите локальный шлюз данных.
Выберите " Удалить " и следуйте инструкциям мастера, чтобы удалить шлюз.
Скачайте и запустите последнюю версию установщика локального шлюза данных. Перед установкой ознакомьтесь с разделом "Установка локального шлюза данных" для минимальных требований и рекомендаций.
Следуйте инструкциям мастера установки, пока не достигнете шага, чтобы присвоить этому шлюзу имя. Подробные инструкции по установке см. в разделе "Установка локального шлюза данных".
Выберите ссылку "Изменить регион ".
Выберите регион, соответствующий среде Power Apps, и нажмите кнопку "Готово".
Примечание.
Регион, в котором установлен шлюз, должен сопоставляться с регионом Power Automate. Чтобы проверить сопоставление региона шлюза с регионом Power Platform, ознакомьтесь с общими сведениями о регионах Power Automate.
Следуйте инструкциям мастера установки шлюза, пока не завершите работу.
Войдите в Power Automate и выберите шлюзы в области навигации слева.
Если шлюзы не отображаются в области навигации, выберите "Подробнее>обнаружить все", найдите шлюзы в разделе "Данные" и закрепите его на панели навигации.
Проверьте, отображается ли шлюз в списке шлюзов. Если шлюз по-прежнему отсутствует, обратитесь в службу поддержки Power Automate.