Поделиться через


Не удалось импортировать модели искусственного интеллекта в новой среде

В этой статье приводится решение об ошибке, возникающей при сбое импорта моделей ИИ в новой среде.

Область применения: Power Automate, Power Apps

Симптомы

Не удается импортировать модели искусственного интеллекта в новой среде.

Причина

Модели искусственного интеллекта находятся в состоянии ошибки после импорта их в новой среде.

Решение

Выполните следующие действия, чтобы попытаться устранить проблему:

  1. Удалите решение, содержащее модели.
  2. Если решение неуправляемо, удалите модели на странице модели AI Builder вручную.
  3. Переустановите решение, содержащее модели.
  4. Дождитесь окончания состояния импорта для каждой модели.

Если эти действия не устраняют проблему, попробуйте обновить новую версию модели:

  1. Запустите новое обучение в исходной среде.
  2. По завершении обучения опубликуйте модель.
  3. Экспортируйте модель в новую версию решения.
  4. Импортируйте новую версию решения в целевую среду.

Если проблема сохраняется (например, новая модель не устранена по этой последовательности), обратитесь в службу поддержки.