Устройства Windows 10 не могут синхронизироваться с Intune после регистрации
В этой статье описывается проблема, из-за которой устройство с Windows 10 не может синхронизироваться с Microsoft Intune после регистрации в течение двух минут до двух дней.
Симптомы
После регистрации устройства Windows 10 в Intune в течение некоторого времени (случайным образом от двух минут до двух дней) устройство больше не может синхронизироваться с Intune. При запуске ручной синхронизации на устройстве или в Центре администрирования Microsoft Intune синхронизация не запускается, а время последней синхронизации не обновляется. При возникновении этой проблемы ошибки не регистрируются в журналах событий.
Примечание.
В этом сценарии расширение управления Intune по-прежнему работает, и вы по-прежнему можете развертывать скрипты PowerShell на устройстве.
Причина
Эта проблема возникает, если служба Управление устройствами беспроводного протокола приложений (dmwappushservice) отключена. Например, у вас есть скрипт PowerShell, развернутый на устройстве, и сценарий содержит команду, которая отключает эту службу.
Служба dmwappushservice
требуется на клиентских устройствах для управления Intune. Если эта служба отключена, устройство не может синхронизироваться с Intune.
Решение
Чтобы устранить проблему, измените тип dmwappushservice
запуска службы на "Автоматически".