Устранение неполадок с транзакциями, которые не могут быть решены
В этой статье приводится решение проблемы, в которой вы не можете урегулировать транзакции в Microsoft Dynamics 365 Finance.
Симптомы
Иногда невозможно сопоставить проводки, поскольку документ в данный момент обрабатывается другим действием. При попытке урегулировать транзакции возникает ошибка, так как эти транзакции используются.
Причина
Проводки помечаются для сопоставления либо при оплате накладных поставщика, либо когда клиенты оплачивают свои открытые накладные. Иногда эти накладные уже могут быть помечены для сопоставления. Поэтому пользователи не могут выбрать их для платежа. Накладные могут быть помечены другим журналом платежей клиентов, заказом на продажу, журналом платежей поставщиков или заказом на покупку в текущем юридическом лице или другом юридическом лице.
Решение
Чтобы устранить эту проблему, можно использовать страницу Сведения об отмеченных транзакциях, чтобы найти проводки, помеченные для сопоставления, и определить другие процессы, которые имеют доступ к ним.
Примечание.
Прежде чем использовать эту функцию, ее необходимо включить в системе. Администраторы могут использовать рабочую область управления функциями, чтобы проверить состояние функции и включить ее, если это необходимо. В этом случае функция указана следующим образом:
- Модель: Управление банками и кассами
- Название функции: форма сведений об отмеченных проводках
Если транзакция заблокирована при вводе платежа клиента, перейдите на страницу сведений о транзакциях с помеченными клиентом периодическими задачами>счета, чтобы открыть страницу сведений о транзакциях>с помеченной клиентом.
Чтобы быстро определить, где заблокирована транзакция, можно задать любой из следующих параметров выбора: учетная запись клиента, ваучер, дата или счет. Если параметры выбора не заданы, в системе отображаются все заблокированные документы от текущей компании или другой выбранной компании. После определения проводки, которая была заблокирована для сопоставления, можно выбрать ее и затем выбрать Снять отметку для выбранных проводок. Затем выбранная проводка удаляется из любого журнала, в который она входит. Однако документ не удаляется из другого местоположения. Из этого журнала удаляются только сведения о маркировке.
Если транзакция заблокирована при вводе платежа поставщика, перейдите на страницу сведений о транзакциях с помеченными сведениями о транзакциях поставщика, чтобы открыть страницу сведений о транзакциях>>с помеченными поставщиками.
Чтобы быстро определить, где заблокирована транзакция, можно задать любой из следующих параметров выбора: учетная запись поставщика, ваучер, дата или счет. Если параметры выбора не заданы, в системе отображаются все заблокированные документы от текущей компании или другой выбранной компании. После определения проводки можно выбрать ее и затем выбрать Снять отметку для выбранных проводок для решения проблемы с блокировкой. Затем выбранная проводка удаляется из любого другого журнала, где она выбрана. Однако документ не удаляется из другого местоположения. Из этого журнала удаляются только сведения о маркировке.
Чтобы определить все заблокированные документы, перейдите на страницу "Все помеченные периодические задачи о транзакциях>" или "Учетные записи с периодическими>задачами>>", чтобы открыть страницу сведений обо всех помеченных транзакциях.
Чтобы быстро определить, где заблокирована транзакция, можно задать любой из следующих параметров выбора: учетная запись клиента, учетная запись поставщика, ваучер, дата или счет. Если параметры выбора не заданы, в системе отображаются все заблокированные документы от текущей компании или другой выбранной компании. После определения проводки можно выбрать ее и затем выбрать Снять отметку для выбранных проводок для решения проблемы с блокировкой. Затем выбранная проводка удаляется из любого другого журнала, где она выбрана. Однако документ не удаляется из другого местоположения. Из этого журнала удаляются только сведения о маркировке.