Поделиться через


Таймер SLA не приостанавливается при изменении его состояния с InProgress на OnHold в праздничный день

В этой статье содержатся дополнительные сведения о том, как вычисляется время предупреждения и сбоя соглашения об уровне обслуживания, если организация определяет рабочие часы при планировании рабочих дней и праздников в Службе клиентов Dynamics 365.

Симптомы

После срабатывания таймер SLA продолжает работу, даже если его состояние изменено с InProgress на OnHold.

Причина

Если праздник настроен, состояние дела обновляется на OnHold , чтобы приостановить соглашение об уровне обслуживания дела. Однако похоже, что функция приостановки, связанная со статусом OnHold, не работает правильно. Поэтому таймер продолжает работу даже в праздничный день, когда он должен быть приостановлен.

Таким образом, он включает в себя выходные часы, нерабочие часы и время приостановки (только рабочие часы) при проецирование предупреждения об уровне обслуживания или времени сбоя.

Дополнительная информация

Функциональность выполняется по проектированию. При планировании рабочих и праздничных дней ваша организация определяет рабочие часы. Время предупреждения об уровне обслуживания и время сбоя соответствуют этим параметрам и вычисляются на основе определенных часов.

См. следующие сценарии, чтобы понять, как рассчитываются значения времени SLA Предупреждение и Сбой:

  • Создайте обращение в нерабочее время. Приостановите и возобновите обращение до начала рабочего времени. Время между Приостановкой и Возобновлением не будет учитываться.
  • Создайте обращение в нерабочее время. Приостановите и возобновите обращение в рабочее время. Будет рассмотрено время удержания, а время предупреждения и сбоя будет продлено на основе времени удержания.
  • Создайте обращение в рабочее время. Приостановите обращение в рабочее время. Возобновите обращение в нерабочее время. Время удержания не будет рассматриваться для времени предупреждения и сбоя .
  • Создайте обращение в рабочее время. Приостановите обращение в нерабочее время и возобновите в рабочее. Время предупреждения и время сбоя будут пересчитаны.