Ошибка OneNote: «Контент еще недоступен»
Признак
При попытке получения доступа к странице OneNote отображается следующая ошибка:
Контент еще недоступен
Извините, похоже, эта страница была добавлена с другого компьютера и еще не синхронизирована. Щелкните здесь или нажмите клавишу ВВОД, чтобы перезагрузить эту страницу.
Причина
Эта проблема возникает по одной из следующих причин:
- Контент записной книжки OneNote не синхронизируется полностью с SharePoint Online или OneDrive для бизнеса своей организации.
- Вы отключены от Интернета.
- Ваша учетная запись не прошла проверку подлинности (то есть вы не выполнили вход).
- Клиент OneNote находится в автономном режиме.
Решение
Проверьте, находится ли страница (или раздел) в одном из следующих состояний:
- Открыто и доступно на разных устройствах. Проверьте, отображается ли контент на другом устройстве.
- Совместное использование с несколькими пользователями. Проверьте, возникает ли такая же проблема у других пользователей.
- Если не возникает (контент отображается), переместите доступный контент в новый раздел.
- Если возникает (контент не отображается), рассмотрите следующие два варианта решения проблемы.
- Сохранено в OneDrive для бизнеса. Выполните действия, описанные в разделе Восстановление OneDrive, чтобы восстановить контент до предыдущего состояния.
-
Сохранено в SharePoint Online. В этом случае выполните действия, описанные в разделе Восстановление OneDrive, чтобы определить, подлежит ли контент восстановлению.
Примечание.
SharePoint Online сохраняет резервные копии всего содержимого в течение 14 дополнительных дней после фактического удаления. Если восстановить контент через корзину или восстановление файлов не удается, администратор может обратиться в службу поддержки Майкрософт, чтобы запросить восстановление в 14-дневный период.
Дополнительная информация
Причина возникновения этой ошибки
При использовании OneNote важно предоставить каждой странице и разделу достаточно времени для подключения к нашим серверам. Состояние этой операции для данной страницы указывает значок облака на ленте. Если прошло недостаточно времени, клиент может получить сообщение об ошибке для страницы «Контент еще недоступен». Это может произойти при просмотре страницы с другого устройства, приложения OneNote или в окне браузера.
На скорость получения записей может влиять низкое качество соединения, организационный трафик и географическое расположение. В таких ситуациях ошибка должна быть устранена в течение нескольких часов после устранения основной причины.
Рекомендации по сохранению страниц
Чтобы убедиться, что данные синхронизированы с облаком, перед выходом из сеанса OneNote (после закрытия приложения OneNote или сеанса браузера) вы должны увидеть значок успешной синхронизации.
Примечание.
OneNote Online (OneNote в Интернете) и OneNote в клиенте Teams не имеют локальных кэшей. Использование любого приложения в автономном режиме может привести к необратимой потере данных, если синхронизация к серверу не выполняется.
Каждая версия OneNote 2016 и OneNote для Win 10 хранит кэшированную копию страниц на устройстве. Рекомендуется использовать их в автономном режиме до следующего подключения к Интернету. К этому времени все внесенные изменения будут синхронизированы с OneDrive, чтобы вы могли видеть изменения на других устройствах.
Значок «успешная синхронизация» может отображаться в любом из следующих местоположений пользовательского интерфейса:
Примечание.
Все изображения снимков экрана взяты из OneNote для Windows 10.
Другие сообщения о состоянии синхронизации OneNote
Выполняется синхронизация страниц.
Страница сохранена в автономном режиме.
Страница не была сохранена из-за проблем с сетью, OneNote пытается восстановить подключение.
Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.