Поделиться через


Предупреждение "Почтовый ящик заполнено", даже если почтовый ящик не достиг предела хранилища

Симптомы

Пользователь испытывает один из следующих симптомов.

Симптом 1

Пользователь получает предупреждение "почтовый ящик является полным" для почтового ящика, который не достиг предела хранилища.

Симптом 2

Когда пользователь удаляет сообщения электронной почты, отображается следующее предупреждение:

Не удалось завершить операцию.

Симптом 3

Пользователь не может изменить или принять приглашение календаря.

Причина

Эта проблема возникает, если размер почтового ящика превышает квоту почтового ящика. Размер почтового ящика, который видит пользователь, не является фактическим, так как он не включает папку "Элементы для восстановления". Эта папка не отображается пользователям.

Решение

Вот как устранить эту проблему:

  1. Проверьте квоты хранилища почтового ящика пользователя, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Затем проверьте состояние квоты почтового ящика, выполнив следующий командлет:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • StorageLimitStatus Если значение не является пустым, это означает, что размер почтового ящика превышает квоту. Пользователь столкнется с проблемой, указанной в разделе "Симптомы".
    • Значение TotalItemSize относится к части почтового ящика, видимого пользователю. Значение TotalDeletedItemSize относится к размеру папки "Элементы для восстановления", которая не отображается пользователю.
  2. TotalItemSize Если значение превышает ProhibitSendReceiveQuota значение или TotalDeletedItemSize значение превышает RecoverableItemsQuota значение:

    • Для симптомов 1 и 3 можно попросить затронутого пользователя удалить элементы из почтового ящика или выполнить следующие действия.
    • Для симптома 2 выполните следующие действия.

Ниже приведены действия по устранению этой проблемы:

  1. Убедитесь, что архив включен для почтового ящика затронутого пользователя, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    ArchiveStatus Если значение имеет значение Archive, а если ArchiveState значение является локальным, в облачной службе включен архив. В этом случае перейдите к шагу 3.

    Если архив не включен, проверьте, находится ли пользователь на удержании, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Если по крайней мере одно из возвращаемых значений равно True, это означает, что пользователь находится на удержании. Если вы не хотите включить архив для этого пользователя, необходимо удалить сообщения из папки "Элементы, доступные для восстановления". Дополнительные сведения о папке "Элементы для восстановления", квоте хранилища и взаимодействии папки с удержанием на месте и удержанием судебного разбирательства см . в папке "Элементы, доступные для восстановления" в Exchange Online.

  2. Включите архив и настройте политику хранения или удаления для автоматической обработки сообщений электронной почты. Дополнительные сведения см. в статье "Настройка политики архива и удаления для почтовых ящиков в организации".

  3. Проверьте, какая политика хранения применяется к затронутому пользователю, выполнив следующий командлет:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Обратите внимание, что такие политики автоматически архивировать или удалять элементы из почтового ящика через некоторое время.

  4. Если политика хранения была недавно изменена или применена к затронутму пользователю, выполните обработку почтовых ящиков вручную с помощью следующего командлета:

    Start-ManagedFolderAssistant user@contoso.com
    

    Этот командлет запускает задачи обработки почтовых ящиков, которые выполняют политики хранения и очищают сообщения, как настроено. Подождите по крайней мере один час, а затем снова проверьте почтовый ящик.

Если эти действия не устраняют проблему, обратитесь служба поддержки Майкрософт за помощью.

Дополнительная информация

Сведения о других проблемах, которые могут препятствовать удалению сообщений электронной почты, см. в статье "Устранение проблем с архивом электронной почты и удалением" при использовании политик хранения.

Требуется дополнительная помощь? Зайдите на сайт сообщества Майкрософт.