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KRB_AP_ERR_TKT_EXPIRED erro em tíquetes Kerberos

Este artigo ajuda você a resolver problemas de autenticação consistentes que podem afetar os tíquetes Kerberos.

Kerberos é um protocolo que usa chaves secretas para fornecer autenticação segura para aplicativos cliente ou servidor. Um ticket é emitido para um usuário para autenticação bem-sucedida. Normalmente, os tíquetes Kerberos têm uma vida útil de cerca de 10 horas e são renovados automaticamente.

Sintomas

O KDC (Centro de Distribuição de Chaves) exibe uma mensagem de KRB_AP_ERR_TKT_EXPIRED erro que indica que um serviço falhou.

Motivo

A conexão Kerberos falhará se um usuário tentar usar um tíquete expirado para autenticação. Para obter mais informações, consulte Diretrizes de solução de problemas de autenticação Kerberos.

Resolução

Para resolver esse erro, siga estas etapas:

  1. Use o comando para limpar tíquetes de KLIST purge usuário, fazer logoff e logoff novamente ou reiniciar o computador.

  2. Use o KLIST comando junto com a ferramenta SSPIClient para exibir e gerenciar tíquetes Kerberos e SPNs (nomes de entidade de serviço), conforme mostrado no seguinte comando:

    KLIST GET MSSQLSvc\SQLProd01.contoso.com:1433

Mais informações

Problemas de autenticação consistentes no SQL Server