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Erro AADSTS50003 – nenhuma chave de assinatura configurada

Este artigo descreve um problema no qual você recebe a mensagem de erro "Erro AADSTS50003 - Nenhuma chave de assinatura configurada." ao tentar entrar em um aplicativo configurado de SSO (logon único) baseado em SAML que foi integrado à ID do Microsoft Entra.

Sintomas

Você recebe um erro AADSTS50003 ao tentar entrar em um aplicativo que foi configurado para usar a ID do Microsoft Entra para gerenciamento de identidades usando o SSO baseado em SAML.

Motivo

O objeto do aplicativo está corrompido e a ID do Microsoft Entra não reconhece o certificado configurado para o aplicativo.

Resolução

Para excluir e criar um novo certificado, siga as etapas abaixo:

  1. Na tela Configuração de SSO baseado em SAML, selecione Criar novo certificado na seção Certificado de assinatura SAML.
  2. Selecione Data de expiração e clique em Salvar.
  3. Verifique Tornar o novo certificado ativo para substituir o certificado ativo. Em seguida, clique em Salvar na parte superior do painel e aceite para ativar o certificado de substituição.
  4. Na seção Certificado de Autenticação SAML, clique em remover para remover o certificado Não Usado.

Mais informações

Para obter uma lista completa de códigos de erro de autenticação e autorização do Active Directory, consulte Códigos de erro de autenticação e autorização do Microsoft Entra

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