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O status da instância de KPI de SLA é exibido como Cancelado

Este artigo fornece uma resolução para o problema em que o status da instância de KPI de contratos de nível de serviço (SLA) é exibido como Cancelado.

Sintomas

Quando você atualiza o registro de destino, para que a condição Aplicável quando/de alterações não seja mais aplicável, o status do KPI de SLA é movido de um dos estados existentes de Em andamento, Bem-sucedido, Quase não conformidade ou Expirado para o estado Cancelado. A instância de KPI do SLA foi cancelada na segunda avaliação porque a condição Aplicável quando não é mais atendida. Considere o seguinte cenário no qual você cria um SLA com as seguintes condições e o define como o SLA padrão.

  • Aplicável quando/de alterações: o status do caso é igual a ativo.
  • Condição de sucesso: o status do caso é igual a resolvido.
  1. Criar uma ocorrência. O status do caso é definido como Ativo por padrão, o SLA é aplicado e o temporizador do SLA é iniciado.
  2. Resolva a ocorrência. O status da ocorrência é definido como Resolvido e o SLA é reavaliado para a condição Aplicável quando/de alterações . O status da instância de KPI do SLA será definido como Cancelado.

Causa

Quando você define as alterações Aplicáveis quando/de e a condição Sucesso no mesmo atributo, como status de ocorrência, um dos critérios pode não ser atendido e o status da instância de KPI de SLA será Cancelado.

Observação

Quando você define as condições no mesmo atributo, é exibida uma mensagem de recomendação que sugere que você não usa o mesmo atributo.

Solução

Nesses cenários, é recomendável que você não defina as alterações Aplicáveis quando/de e a condição de sucesso no mesmo atributo.