Não é possível acessar um novo ambiente do Customer Insights - Dados
Observação
Em 1º de setembro de 2023, mesclamos e renomeamos o Dynamics 365 Marketing e o Dynamics 365 Customer Insights. O Dynamics 365 Marketing agora se chama Dynamics 365 Customer Insights - Journeys. O Dynamics 365 Customer Insights agora se chama Dynamics 365 Customer Insights - Data. Para obter mais informações, consulte Perguntas frequentes sobre o Dynamics 365 Customer Insights.
Este artigo fornece uma resolução para um problema em que você não pode acessar um novo ambiente do Dynamics 365 Customer Insights - Data devido a uma entidade de serviço desabilitada.
Sintomas
Ao entrar no Customer Insights - Dados, você recebe a seguinte mensagem de erro:
A entidade de serviço para a ID> do aplicativo de recurso <está desabilitada.
Causa
Esse problema ocorre provavelmente porque um administrador desabilitou a entrada do usuário para o <application ID>
aplicativo empresarial no Azure.
Solução
Para resolver esse problema, siga estas etapas para habilitar a entrada do usuário para o <application ID>
aplicativo empresarial.
Observação
Para habilitar a entrada do usuário, você precisa de permissões de administrador da ID do Microsoft Entra.
- Entre na ID do Microsoft Entra no portal do Azure.
- Executar Aplicativos empresariais.
- Abra a configuração Propriedades do
<application ID>
aplicativo empresarial. - Definir Habilitar para os usuários entrarem? para Sim.
- Selecione Salvar.