A versão do serviço de Backup do Azure e as versões do Agente dos Serviços de Recuperação do Microsoft Azure não correspondem
Este artigo descreve os sintomas e a resolução de um problema que ocorre nestes dois cenários:
- Fazer backup de arquivos e do estado do sistema usando o Agente dos Serviços de Recuperação do Microsoft Azure
- Fazer backup de dados no Azure usando o System Center Data Protection Manager ou o Servidor de Backup do Azure
Versão original do produto: Azure Site Recovery, Backup do Azure
Número original do KB: 4096064
Sintomas
A mensagem de erro a seguir é exibida na guia Erros da caixa de diálogo Detalhes do Trabalho que corresponde a um trabalho de Backup com falha no console do Agente dos Serviços de Recuperação do Azure, no Data Protection Manager ou no console do Servidor de Backup do Azure para números de versão do Agente dos Serviços de Recuperação do Azure abaixo de 2.0.9083.0.
A versão do serviço de Backup do Azure e o Agente dos Serviços de Recuperação do Microsoft Azure não correspondem. Instale a versão mais recente do Agente dos Serviços de Recuperação do Microsoft Azure a partir do Centro de Download da Microsoft (https://go.microsoft.com/fwlink/?linkid=225925). Se o problema persistir, entre em contato com o Suporte da Microsoft (0x1FBD3).
Veja a seguir um exemplo desse erro:
Motivo
Esse problema ocorre porque o Agente dos Serviços de Recuperação do Microsoft Azure está desatualizado.
Resolução
Para resolver esse problema, siga estas etapas:
Feche o console do Agente dos Serviços de Recuperação do Microsoft Azure.
Importante
Se o servidor ou o proxy do servidor tiver acesso limitado à Internet, siga as etapas 2 a 4. Caso contrário, vá para a etapa 5.
Para definir as configurações de firewall conforme mencionado anteriormente, execute o seguinte comando em um prompt de comando com privilégios elevados:
net stop obengine
Verifique se as configurações de firewall no servidor ou proxy estão definidas para permitir a URL apropriada para a nuvem do Azure que você está usando.
Execute o comando a seguir em um prompt de comandos com privilégios elevados:
net start obengine
Baixe a versão mais recente do Agente de Backup do Azure para o servidor que tem o problema.
Execute o instalador. O Assistente de Atualização do Agente dos Serviços de Recuperação do Microsoft Azure é aberto.
Clique em Avançar.
Clique em Atualizar.
A tela de confirmação final indica que o Agente de Backup do Azure foi atualizado com êxito.
Feche o assistente.
Abra o Console do Agente MARS.
No lado direito do console, clique em Fazer backup agora no painel "Ações"**** e verifique se o Backup está sendo executado com êxito.
Próximas etapas
Pode haver outros servidores em seu ambiente de Backup que contenham um agente dos Serviços de Recuperação do Azure mais antigo que a versão 2.0.9083.0 e possam enfrentar um problema semelhante. Siga as diretrizes em Atualizando agentes de Backup do Azure para identificar e atualizar o agente dos Serviços de Recuperação do Azure.
Entre em contato conosco para obter ajuda
Se você tiver dúvidas ou precisar de ajuda, crie uma solicitação de suporte ou peça ajuda à comunidade de suporte do Azure. Você também pode enviar comentários sobre o produto para a comunidade de comentários do Azure.