Erro "500 Servidor Interno" e chamadas para Acesso de Subscritor ou Atendedor Automático falham após mover objetos de contacto para Skype para Empresas Server 2019
Sintomas
Depois de migrar os objetos de contacto do Acesso de Subscritor ou do Atendedor Automático para o Skype para Empresas Server 2019 com o cmdlet Move-CsExUmContact, as chamadas para estes números falham e apresentam um sinal de ocupado rápido.
Além disso, é registada uma entrada de erro "500 Servidor Interno" no ficheiro de registo UCCAPI do cliente de chamada.
SIP/2.0 500 Server Internal Error
ms-user-logon-data: RemoteUser
Authentication-Info: TLS-DSK qop="auth", opaque="E0B06A27", srand="BEE78D63", snum="294", rspauth="d273a9ff5d8c43edec26a19af80f9dcd383ad509b385292d60f0c5685b5151e65a050c6971c5a92af59bc9cc1050f3cb", targetname="NASEAPOOLFE01.contoso.com", realm="SIP Communications Service", version=4
Via: SIP/2.0/TLS 192.168.1.190:58350;received=192.168.1.1;ms-received-port=58350;ms-received-cid=1D5400
From: "Calvin Zink"<sip:calz@treyresearch.net>;tag=02cf1a118c;epid=11c6105a5a
To: <sip:seaautoattendant@treyresearch.net>;tag=5A2FCD175386029A12ECE5FB6E248424
Call-ID: fd8c35c4bf9c41999f72bac2ddbacec4
CSeq: 1 INVITE
ms-telemetry-id: 283648AE-90DB-5E43-A0F5-EFDF55BD7E81
ms-diagnostics: 15000;reason="Unable to read the user properties publication for the user or contact object.";source="NASEAPOOLFE01.CONTOSO.COM";appName="ExumRouting"
Server: ExumRouting/7.0.0.0
Content-Length: 0
Causa
Este problema ocorre devido a um problema emergente no Skype para Empresas Server 2019.
Solução
Para resolver este problema, mova os objetos de contacto do Acesso de Subscritor ou do Atendedor Automático para o Skype para Empresas Server 2015 ou para um servidor de topologia suportado anteriormente com o cmdlet Move-CsExUmContact.
Nota
Não tem de executar exchucutil.ps1 novamente quando move o Acesso de Subscritor ou os objetos de contacto do Atendedor Automático numa topologia configurada.
Referências
Mover objetos de Contacto de Mensagens Unificadas do Exchange
Estado
A Microsoft está ciente deste problema e está atualmente a investigá-lo.
Mais informações
Ainda necessita de ajuda? Vá para Comunidade Microsoft