Partilhar via


Erro "Este item pode não existir" ao aceder ao OneDrive

Sintomas

Quando tenta aceder a uma página Web do Microsoft OneDrive, recebe a seguinte mensagem de erro:

Este item pode não existir ou já não está disponível.

Este item pode ter sido eliminado, expirado ou poderá não ter permissão para vê-lo. Contacte o proprietário deste item para obter mais informações.

Captura de ecrã do erro Este item pode não existir.

Causa

O nome predefinido da biblioteca de documentos no site do OneDrive foi alterado de "Documentos" para outro nome.

Resolução

Para resolver este problema, tem de mudar o nome da biblioteca de documentos para "Documentos" através de um dos seguintes métodos.

Nota

Tem de ter permissões administrativas para efetuar estas alterações ou contactar o administrador para efetuar estas alterações.

Método 1: Utilizar o site do Microsoft Administração

Nota

Este diagnóstico não está disponível para os ambientes GCC High ou DoD ou para o Microsoft 365 operado pela 21Vianet.

  1. Selecione Executar Testes abaixo, o que irá preencher o diagnóstico no Centro de administração do Microsoft 365.

  2. Na secção Executar diagnóstico, introduza um valor para Nome Principal de Utilizador (UPN) para o utilizador em questão e, em seguida, selecione Executar Testes.

    Captura de ecrã a mostrar a secção Executar Diagnóstico.

  3. Se os resultados do teste indicarem que o nome predefinido da biblioteca de documentos foi alterado, selecione a caixa de verificação e, em seguida, selecione Atualizar Definições.

    Captura de ecrã a mostrar o botão Definições de Atualização.

Método 2: Utilizar o SharePoint Designer

  1. No SharePoint Designer, abra o site do OneDrive.

  2. Navegue para Todos os Ficheiros.

  3. Clique com o botão direito do rato na biblioteca, selecione Mudar o nome e, em seguida, mude o nome da biblioteca para Documentos.

    GIF animado a mostrar como mudar o nome da biblioteca Documentos.

Nota

Recomendamos que não utilize o SharePoint Designer para efetuar personalizações em sites do OneDrive.

Mais informações

Ainda necessita de ajuda? Vá para Comunidade Microsoft