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O servidor remoto devolveu um erro (403) Proibido ao mover caixas de correio para Exchange Online

Número original da BDC: 3063913

Nota

O assistente de Configuração Híbrida incluído no Consola de Gestão do Exchange no Microsoft Exchange Server 2010 já não é suportado. Por conseguinte, já não deve utilizar o antigo assistente de Configuração Híbrida. Em vez disso, utilize o assistente de Configuração Híbrida do Microsoft 365 que está disponível em https://aka.ms/HybridWizard. Para obter mais informações, consulte Assistente de Configuração Híbrida do Microsoft 365 para o Exchange 2010.

Sintomas

Quando tenta integrar caixas de correio ou movê-las de um ambiente de Exchange Server no local para Exchange Online no Microsoft 365 numa implementação híbrida, a operação falha. A mensagem de erro que receber depende se utiliza o Centro de administração do Exchange ou o PowerShell remoto.

  • No Centro de administração do Exchange, recebe uma mensagem de erro semelhante à seguinte:

    erro
    A ligação ao servidor "mail".<DomainName>.com" não foi possível concluir.

  • Quando utiliza Exchange Online PowerShell, recebe a seguinte mensagem de erro:

    A chamada para "https://mail.<DomainName>.com/EWS/mrsproxy.svc" falhou. Detalhes do erro: o pedido HTTP foi proibido com o esquema de autenticação de cliente "Negociar". -->
    O servidor remoto devolveu um erro: (403) Proibido..
    + CategoryInfo: NotSpecified: (:) [New-MoveRequest], RemoteTransientException
    + FullyQualifiedErrorId: [Server=xxxxxxxxxxxx,RequestId=xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx,TimeStamp=4/21/2015 14:07:09] [FailureCategory=Cmdlet-RemoteTransien tException] 284A32E1,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest
    + PSComputerName: outlook.office365.com

Causa

Este problema ocorre se o serviço Proxy de Replicação de Caixa de Correio (MRS Proxy) no diretório virtual do EWS no servidor híbrido estiver num estado desativado. Isto pode ocorrer se uma das seguintes condições for verdadeira:

  • O MRSProxy não está ativado.

    Para verificar se esta é a causa do problema, siga estes passos:

    1. Abra a Shell de Gestão do Exchange.

    2. Execute o seguinte comando:

      Get-WebServicesVirtualDirectory "ServerName\EWS (Default Web Site)" |FL Server,MRSProxyEnabled
      

      Se MRSProxyEnabled :False for devolvido no resultado, esta é a causa do problema.

  • Ocorreu um problema no servidor híbrido no qual MRSProxy aparece como Ativado quando executa o Get-WebServicesVirtualDirectory cmdlet, mas MRSProxy está desativado.

    Para verificar se esta é a causa do problema, siga estes passos:

    1. Abra a Shell de Gestão do Exchange.

    2. Execute o seguinte comando:

      Get-WebServicesVirtualDirectory "ServerName\EWS (Default Web Site)" |FL Server,MRSProxyEnabled
      
    3. Se MRSProxyEnabled: True for devolvido no resultado, procure no registo da Aplicação no Visualizador de Eventos uma instância do evento 1309 semelhante ao seguinte:

      Aviso de Evento:
      Data e><Hora> do Aviso <ASP.NET 4.0.30319.0 1309 Evento Web
      Descrição:
      Informações de exceção:
      Tipo de exceção: HttpException
      Mensagem de exceção: O serviço de proxy MRS está desativado

Resolução

Para resolver este problema, efetue um dos seguintes procedimentos, conforme adequado à sua situação.

Ativar MRSProxy

  1. Abra a Shell de Gestão do Exchange.

  2. Execute o seguinte comando para ativar o MRSProxy:

    Set-WebServicesVirtualDirectory "<ServerName>\EWS (Default Web Site)" -MRSProxyEnabled $true
    
  3. Reinicie os Serviços de Informação Internet (IIS) com o comando iisreset.

Desativar e, em seguida, ativar o MRSProxy

  1. Abra a Shell de Gestão do Exchange.

  2. Execute o seguinte comando para desativar o MRSProxy:

    Set-WebServicesVirtualDirectory "<ServerName>\EWS (Default Web Site)" -MRSProxyEnabled $false
    
  3. Aguarde alguns minutos e, em seguida, execute o seguinte comando para ativar o MRSProxy:

    Set-WebServicesVirtualDirectory "<ServerName>\EWS (Default Web Site)" -MRSProxyEnabled $true
    
  4. Reinicie os Serviços de Informação Internet (IIS) com o comando iisreset.

Mais informações

Para mais informações, consulte os seguintes recursos:

Ainda necessita de ajuda? Aceda à Comunidade Microsoft ou os fóruns do Exchange TechNet.