Compartilhar via


Erro "Usuário não está no cliente" durante importações históricas

Sintomas

Ao importar dados históricos em Viva Glint, você receberá a seguinte mensagem de erro:

Erros (1):
Deve corrigir para continuar.

O usuário (''user@contoso.com) encontrado no arquivo de usuário NÃO está no cliente.

Motivo

Esse problema ocorre porque o endereço de email do usuário no Arquivo de Usuário Respondente no perfil do usuário em Viva Glint não corresponde.

Resolução

Para corrigir o problema, verifique se o endereço de email do usuário é diferente entre os dois locais. Em seguida, revise o endereço de email no perfil do usuário para corresponder ao endereço de email no Arquivo de Usuário Respondente.

Depois de salvar o perfil de usuário revisado, importe os dados históricos novamente.