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Falha na execução dos fluxos da área de trabalho com o código de erro MSEntraLogonFailure

Este artigo fornece uma resolução para resolver o problema de falha de execução de fluxos da área de trabalho autônoma.

Aplica-se a: Power Automate
Número original do KB: 4555446

Sintomas

A execução dos fluxos da área de trabalho autônoma falhou com o código de erro MSEntraLogonFailure.

Causa

Os fluxos da área de trabalho falharam ao validar suas credenciais do Microsoft Entra no computador.

Resolução do Power Automate para desktop versão 2.49 ou posterior

Você precisa configurar a autenticação do Microsoft Entra para a Área de Trabalho Remota.

Resolução para o Power Automate para desktop versão 2.48 ou anterior

Você precisa desabilitar a NLA (Autenticação em Nível de Rede) na máquina.

Desative o NLA usando a configuração "Sistema e segurança"

  1. Vá para o Painel de Controle e selecione Sistema e Segurança.

    Captura de tela para selecionar a opção Sistema e segurança no Painel de controle.

  2. Selecione Permitir acesso remoto.

    Captura de tela para selecionar a opção Permitir acesso remoto na janela Sistema e segurança.

  3. Desative a autenticação no nível da rede e selecione OK.

    Captura de tela para desativar a autenticação no nível da rede na janela Propriedades do sistema.

Desabilitar o NLA usando o Editor de Diretiva de Grupo Local

Observação

As etapas a seguir mostram como verificar se a configuração de política está habilitada. Se o NLA for necessário, trabalhe com o administrador do sistema para desabilitar essa política nas máquinas necessárias.

Para entender se a NLA é exigida pela Diretiva de Grupo em seu computador, você pode usar o Editor de Diretiva de Grupo Local.

  1. Abra a caixa de diálogo Executar (Windows + R), digite gpedit.msc e selecione OK.

    Captura de tela que mostra como abrir o Editor de Diretiva de Grupo Local executando gpedit.msc.

  2. Navegue até Configuração do Computador>Modelos>Administrativos Componentes>do Windows Serviços de Área de Trabalho Remota Segurança>do Host>da Sessão da Área de Trabalho Remota.

  3. No painel direito, localize e clique duas vezes em Exigir autenticação de usuário para conexões remotas usando a Autenticação em Nível de Rede.

  4. Se a configuração estiver ativada, trabalhe com o administrador do sistema para desativá-la.