Os gateways de dados estão ausentes no Power Automate
Se você não conseguir ver um ou mais de seus gateways de dados locais no portal do Power Automate, siga as recomendações neste artigo para isolar e resolver o problema.
Aplica-se a: Power Automate
Número original do KB: 4555609
Sintomas
Você não pode ver um ou mais de seus gateways de dados na página Gateways no portal do Power Automate .
Motivo
Se a região em que você instalou o gateway de dados local não corresponder à região em que seu ambiente do Power Automate ou do Power Apps está localizado, você não poderá exibir ou usar esse gateway nesse ambiente.
Verifique o problema
Para verificar o problema, primeiro verifique a região do ambiente que você está usando e verifique se você selecionou o ambiente desejado no Power Automate. Em seguida, verifique a região do gateway de dados local.
Etapa 1: Verificar a região do seu ambiente do Power Apps
Entre no Centro de administração do Power Platform como administrador.
Verifique a região do ambiente que você está usando.
Entre no Power Automate e verifique se você selecionou o ambiente desejado.
Selecione Gateways no painel de navegação esquerdo.
Se Gateways não estiver visível no painel de navegação esquerdo, selecione Mais>Descobrir tudo, localize Gateways em Dados e fixe-o no painel de navegação.
Se você não vir seu gateway, vá para a etapa 2 para verificar a região do gateway.
Etapa 2: verificar a região do seu gateway
No computador que hospeda o gateway, vá para o menu Iniciar , pesquise Gateway de dados local e inicie o aplicativo:
Na página Status do aplicativo, selecione Entrar e entre com as credenciais usadas ao criar o gateway. Se você não consegue se lembrar das credenciais, vá para a seção Resolução .
Depois de entrar, você pode ver a região do seu gateway na página Status.
Observação
A região em que o gateway está instalado deve ser mapeada para a região do Power Automate. Para verificar o mapeamento da região do gateway para a região do Power Platform, consulte Visão geral das regiões do Power Automate.
Se a região não corresponder ao seu ambiente, siga as etapas na seção Resolução para resolver o problema. Se a região corresponder ao seu ambiente ou se as etapas a seguir não resolverem o problema, entre em contato com o suporte do Microsoft Power Automate para obter mais assistência.
Resolução
Não é possível alterar a região de um gateway que já está instalado. No entanto, você pode seguir as etapas abaixo para reinstalar o gateway em uma região que corresponda à região do ambiente do Power Automate.
Vá para Adicionar ou Remover Programas e selecione Gateway de Dados Local.
Selecione Desinstalar e siga o assistente para desinstalar o gateway.
Baixe e execute a versão mais recente do instalador do Gateway de Dados Local. Antes de instalar, consulte Instalar um gateway de dados local para obter requisitos e considerações mínimas.
Siga o assistente de instalação até chegar à etapa para nomear o gateway. Para obter etapas de instalação detalhadas, consulte Instalar um gateway de dados local.
Selecione o link Alterar região .
Selecione a região correspondente ao seu ambiente do Power Apps e selecione Concluído.
Observação
A região em que o gateway está instalado deve ser mapeada para a região do Power Automate. Para verificar o mapeamento da região do gateway para a região do Power Platform, consulte Visão geral das regiões do Power Automate.
Siga o assistente de instalação do gateway até que ele seja concluído.
Entre no Power Automate e selecione Gateways no painel de navegação esquerdo.
Se Gateways não estiver visível no painel de navegação, selecione Mais>Descobrir tudo, localize Gateways em Dados e fixe-o no painel de navegação.
Verifique se o gateway aparece na lista de gateways. Se o gateway ainda estiver ausente, entre em contato com o suporte do Microsoft Power Automate para obter assistência.