Conflito de agendamento encontrado ao salvar o compromisso [assunto do compromisso] do Exchange no Microsoft Dynamics 365
Este artigo ajuda você a resolver o problema que ocorre quando você salva o compromisso [assunto do compromisso] do Exchange para o Microsoft Dynamics 365.
Aplica-se a: Microsoft Dynamics 365
Número original do KB: 4340070
Sintomas
Ao exibir os Alertas para um registro de Caixa de Correio no Dynamics 365, você verá o seguinte alerta de erro:
Um conflito de agendamento foi encontrado ao salvar o compromisso [assunto do compromisso] do Exchange para o Microsoft Dynamics 365 porque [usuário] não está disponível no momento. Você quer ignorar o conflito e salvar de qualquer maneira?
Código de erro do servidor de email: ExchangeSyncSchedulingConflictsError
Se você estiver exibindo o painel Falhas de sincronização no servidor, poderá ver um compromisso na seção Compromissos, Contatos e Tarefas com falha na sincronização com um valor de Erro de sincronização de ExchangeSyncSchedulingConflictsError
.
Motivo
Esse erro será registrado se você rastrear um compromisso do Outlook no Dynamics 365, mas a Sincronização no Servidor detectar um conflito de agendamento com outro compromisso que você tem ao mesmo tempo.
Resolução
Para corrigir o problema, siga estas etapas:
- No aplicativo Web do Dynamics 365, navegue até Configurações e clique em Configuração de Email.
- Clique em Caixas de Correio.
- Abra o registro da caixa de correio.
- Clique na seção Alertas no lado esquerdo do formulário.
- Localize o alerta mencionado na seção Sintomas deste artigo.
- Mova o mouse sobre o alerta e você verá as opções para Sim ou Não.
- Se você quiser que o compromisso seja criado no Dynamics 365, clique em Sim.
- Na próxima vez que a Sincronização no Servidor processar sua caixa de correio, o compromisso deverá ser criado no Dynamics 365. Isso pode levar até 15 minutos.